Wärmebrücken & Dampfdiffusionsbrücken Programm AnTherm Version 6.115 - 8.133 

[ ← ] [ ↑ ] [ → ] [Inh]

Auswertungen

Im Fenster Ergebnis Bericht klicken Sie mit der Maus das Pfeilsymbol neben der Lupe und wählen Sie den gewünschten Zoom-Faktor der Berichtanzeige Das Programm zeigt die ganzen Berichtseiten als Standard an. Sie können einen für Sie passenden Vergrößerungsfaktor für die Anzeige wählen.
Betätigen Sie das Druckersymbol und Bestätigen Sie die diversen Druckerparameter um einen Bericht auf dem Drucker auszugeben. Das Drucken ist auch via Menü Datei→Drucken möglich.

Die Berichte können auch als Adobe PDF, MS.Word oder MS-Excel Dokumente für die weitere Bearbeitung gespeichert werden.

Wählen Sie im Menü Ansicht→Fenster→Leitwert Bericht aus. Die Leitwertmatrix und die Genauigkeitsangaben der Simulation werden ausgegeben.
   
Wählen Sie im Menü Ansicht→Fenster→Ergebnis 3D aus.

 

Im Fenster Ergebnis 3D sehen sie die 3-dimensionale graphische Auswertung der Temperaturverteilung und weiteren Sekundärfunktionen (Wärmestromdichte, rel. Oberflächenfeuchte)

Die gewählten Darstellungen unterteilen sich wie folgt:

  • Oberflächentemperatur (Oberfläche)
  • Fläche gleicher Temperatur (Isofläche)
  • Temperaturverteilung auf einer Schnittebene (SchnittX, SchnittY, SchnittZ)
  • usw.

Die räumliche Darstellung kann beliebig im Fenster mit der Maus bewegt werden, womit ein detaillierter Einblick in die berechnete Temperaturverteilung ermöglicht wird.

Im Fenster Ergebnis 3D drehen Sie die Darstellung ein wenig zu sich. Wie schon im Elemente 3D Fenster benutzen Sie die Maus, um die Darstellung via „Track-Ball“, die mit der Maus gehalten wird, zu bewegen.
Auf der rechten Seite des Ergebnis 3D Fensters wählen Sie Oberfläche. Schalten Sie den Schalter Körper aus. Sie sehen das Drahtmodel jenes Diskretisierungsrasters, in dem die Simulation durchgeführt wurde.

Reduzieren Sie die Opazität auf 0.1 mit den Pfeilen des Opazität-Eingabefeldes.

Mit den Reitern Oberfläche, Isofläche, SchnittX usw. wählen Sie die Spalte der Parameter des zugehörigen Teils der graphischen Auswertung.
  • Körper schaltet zwischen Festkörper und Drahtmodel um.
  • Opak schaltet die Transparenz der Darstellung ein/aus.
  • Opazität gibt die Transparenz zwischen 0 (durchsichtig) und 1 (undurchsichtig) an
  • Aktiv schaltet die Sichtbarkeit des Auswertungsteils ein/aus
Wählen Sie Isofläche und ändern Sie den Wert der Temperatur zu der die Isofläche gebildet wurde – hierzu bewegen Sie den Slider mit der Maus. Die Isofläche verbindet Punkte gleicher Temperatur.

Durch das Bewegen des Sliders verändern Sie die Isofläche.

Die Farbe der Isofläche entspricht der Temperatur auf der Farbskala.

Im Fenster Ergebnis 3D betätigen Sie die Schaltfläche „Bild Kopieren Die 3D Darstellung wird in die Zwischenablage des Betriebssystems kopiert. Während des Vorgangs wird eine Sanduhr angezeigt.

Das Bild kann in eine andere Anwendung (z.B. Word) von der Zwischenablage eingefügt werden um z.B. in einem Bericht integriert zu werden.

Das in die Zwischenablage kopierte Bild wird mit weißem Hintergrund dargestellt um die Eignung für einen Druckbild herzustellen.

Im Fenster Ergebnis 3D wählen Sie Allgemein und dort ändern sie die Primärfunktion. Wenn die Sekundärfunktionen berechnet wurden (dies wird durch den Schalter „Sekundärfunktionen" im Reiter "Allgemein" festgelegt) steht die Auswahl dieser als Primärfunktion der 3D-Darstellung zur Verfügung:
  • Temperatur °C
  • Wärmestromdichte W/m² (der Betrag und das Vektorfeld)
  • Relative Oberflächenfeuchte % (nur an der Konstruktionsoberfläche)
  • usw.
Schließen Sie das Fenster Ergebnis 3D durch das Klicken auf das X-Symbol an der rechten-oberen Ecke des Fensters.  
Schließen Sie das Fenster Leitwert Bericht und Ergebnis Bericht durch das Klicken auf das X-Symbol an der rechten-oberen Ecke des Fensters.  
Wählen Sie Datei→Beenden im Hauptmenu aus. Haben Sie die Eingabedaten verändert, sollten Sie diese vor dem Beenden des Programms mit dem Menü Datei→Speichern speichern.

Weiter zu den Tipps...


 Wärmebrücken in 2D und 3D berechnen und untersuchen mit AnTherm®  

[ ← ] [ ↑ ] [ → ] [Inh

 Copyright © Kornicki Dienstleistungen in EDV & IT

2014-03-04 12:04 +0100