Wärmebrücken & Dampfdiffusionsbrücken Programm AnTherm Version 6.115 - 8.133 

[ ← ] [ ↑ ] [ → ] [Inh]

Baustoffe & Oberflächen - Fenster

Das Fenster Baustoffe und Oberflächen dient zur Bearbeitung der projektspezifischen Liste der Baustoff- bzw. Oberflächeneigenschaften. Es dient als Einstiegsfenster zu folgenden Listen- und Bearbeitungsfenstern:


Dieses Fenster ist primär zur Aufbereitung der Baustoff- und Oberflächenliste gedacht die, im Zusammenspiel mit den anderen Fenstern, die Eingabe der Baustoff- bzw. Oberflächeneigenschaften der Einzelnen Baustoff bzw. Raumelemente vereinfacht und beschleunigt.

Um das Fenster zu Öffnen benutzen Sie das Ansicht-Dateneingabe-Menü oder doppelklicken Sie im Element Editor auf das Eingabefeld oder Beschriftung einer der physikalischen Eigenschaften des Baustoffes oder Oberfläche (Wärmeleitfähigkeit, Wasserdampfdiffusionswiderstandszahl, Wärmeübergangszahl bzw. Wärmeüberganswiderstand).

Anmerkung: Das Hinzufügen der Baustoffe kann auch vom Fenster Baustoffstammdaten durch ein Drag-Drop von dort erfolgen. Die Baustoffstammdaten können vom Reiter "Baustoffstamm" geöffnet werden.

Anmerkung: Im Reiter "Std.Oberflächen" werden standardisierte Oberflächen, nicht Editierbar, zum Auswahl angeboten (Normwerte).

Siehe auch: Baustoffe - Fenster, Oberflächen - Fenster, Baustoff Stammdaten - Fenster, Element Editor, Elemente 2D, Elementliste, Baustoff Bearbeitungsfenster, Oberfläche - Bearbeitungsfenster


Baustoffe - Fenster

Das Fenster Baustoffe dient zur Bearbeitung der projektspezifischen Liste der Baustoffe.
Die Liste der in diesem Fenster angebotenen Baustoffe kann mit den in dem Modell bereits benutzten Synchronisiert werden, sodass alle in dem Bauteilmodell benutzten Baustoffe auch hier ersichtlich sind.
Baustoffe können aus anderen Projekten zusammengeführt und kombiniert werden.

Dieses Fenster ist primär zur Aufbereitung einer Baustoffliste gedacht die, im Zusammenspiel mit den anderen Fenstern, die Eingabe der Baustoffeigenschaften der einzelnen Bauteilelemente vereinfacht und beschleunigt. In einem anderen Projekt bereits aufbereiteten Baustoffe können ebenfalls importiert werden.

Im oberen Teil des Fensters ist die Liste der Baustoffe angezeigt. Im unteren Teil - Baustoff Bearbeitungsfenster - können die Eigenschaften eines Baustoffes festgelegt werden.

Achtung: Die Veränderung der Baustoffeigenschaft in der projektspezifischen Baustoffliste bedeutet nicht automatisch, dass die Eigenschaften auf die  Elemente der Bauteilkonstruktion übernommen werden. Hierfür müssen den betroffenen Elementen ausdrücklich die Eigenschaften des Baustoffes "übergeben" werden - entweder mit Doppelklick, Drag-Drop in/von der Baustoffliste oder dem Massenaustausch der Baustoffeigenschaften.

Anmerkung: Das Hinzufügen der Baustoffe kann auch vom Fenster Baustoffstammdaten durch ein Drag-Drop von dort erfolgen (die Baustoffstammdaten können vom Reiter "Baustoffstamm" geöffnet werden). Das Abwerfen (Drop) des mit einem in der liste identischen Baustoffes wird unterbunden.

Baustoffliste

Das Doppelklicken auf eine Baustoffzeile dieses Fensters führt zur Übernahme der Baustoffeigenschaften des markierten Baustoffes durch das aktuell ausgewählte Baustoffelement der Elementliste.

Auch mittels einer Drag-Drop Operation (mit der Maus Ziehen-Werfen), durch das Ziehen einer Baustoffzeile in das Element Editor Fenster kann die Zuordnung der Baustoffeigenschaften des bearbeiteten Elements erfolgen.

Das Fenster Baustoffe kann aus dem Hauptmenü via Ansicht→Dateneingabe→Baustoffe oder aus dem Element Editor durch das Doppelkicken auf die Baustoffbezeichnung- oder die Wärmeleitfähigkeit- (Lambda) Eingabefelder geöffnet werden.

Doppel-Klick linke Maustaste Übergabe der Baustoffeigenschaften des markierten Baustoffes an das/die aktuell ausgewählte(n) Baustoffelement(e) der Elementliste.
 
Ziehen mit der linken Maustaste Übergabe der Baustoffeigenschaften des markierten Baustoffes an das aktuell im Element Editor bearbeitete Baustoffelement

oder:
Übergabe der Baustoffeigenschaften des mit der Maus gezogenen Baustoffes an das/die aktuell ausgewählte(n) Baustoffelement(e) der Elementliste

Klick rechte Maustaste Zeigt das Kontextmenü der Baustoffbearbeitungsfunktionen.
Klick linke Maustaste Auswahl eines Baustoffes in der Baustoffliste. Dieses wird im Baustoff Bearbeitungsfenster zur Bearbeitung angeboten.

Anmerkung: Sind mehrere Elemente (in der der Elementliste) ausgewählt kann mit dem Doppelklick auf ein Baustoff (oder mit Drag-Drop des Baustoffes) die Zuweisung an alle ausgewählten Elemente durchgeführt werden. Die Zuweisung erfolgt nach einer zusätzlichen Bestätigungsanfrage. Sind unter den Elementen solche eines nicht passenden Type erfolgt eine weitere Bestätigungsabfrage. Hat keiner der Elemente passende Type wird eine Fehlermeldung angezeigt.

Neue Fügt einen neuen Baustoff an das Ende der Liste
Löschen Löscht den ausgewählten Baustoff von der Liste.
Achtung: Der Baustoff wird nur aus der Baustoffliste entfernt.
   
Rückgängig
(Strg-Z)
Die letzte Aktion eines Bearbeitungskontexts wird rückgängig gemacht.
Wiederholen
(Strg-Y)
Wiederholt die Aktion die zuletzt rückgängig in einem Kontext gemacht wurde.
   
Der Erste, Vorherige, Nächste bzw. Letzte Baustoff wird selektiert.

Baustoffauswahl

Durch das klicken auf eine Zeile der Baustoffliste wird ein Baustoff ausgewählt.

Die Auswahl kann auch mit den Pfeiltasten der Tastatur oder mit den Schaltflächen "Vorher." bzw. "Nächste" erfolgen.

Funktionen des Kontextmenüs

Neues
EINFG-Taste
Ein neuer Baustoff wird an das Ende der Liste angefügt.
Löschen
ENTF-Taste
Löscht das ausgewählte Baustoff von der Liste.
Baustoff Anwenden Übergibt die Baustoffeigenschaften des markierten Baustoffes an das/die aktuell ausgewählte(n) Baustoffelement(e) der Elementliste.
Anmerkung: Sichtbar wenn exakt ein Baustoff ausgewählt ist.
Elementauswahl nach Baustoff Wählt in der Elementliste alle Elemente die einen bestimmten Baustoff zugeordnet sind.
Anmerkung: Sichtbar wenn exakt ein Baustoff ausgewählt ist.
Anmerkung: Für 3D-Schiten Modell wird die Selektion in der aktuell aktiven Schicht ausgeführt.
Mit Elementen synchronisieren Löst die sofortige Synchronisation der Baustoffliste anhand der Eigenschaften aller Elemente des Bauteils
Automatisch mit Elementen Synchronisieren Die Synchronisation der Baustoffliste anhand der Eigenschaften aller Elemente des Bauteils erfolgt automatisch (Häkchen sichtbar) und kann hier ein/ausgeschaltet werden.
Sortieren Die Baustoffliste wird nach Name, λ, μ, ρ und c sortiert.
Liste Leeren Entfernt alle Baustoffe aus der Liste
Vom anderen Projekt... Die in einem anderen Projekt gespeicherten Baustoffe werden in das aktuelle Projekt übernommen (angefügt).
Anmerkung: Nach dem Import der Daten wird der Massenaustausch der Baustoffeigenschaften aller Elemente mit den soeben importierten angeboten.
Baustoffe Aller Elemente Austauschen Die Baustoffeigenschaften aller Elemente werden mit den aktuellen aus der Baustoffliste nach Namen ausgetauscht (Massenaustausch).
Anmerkung: Wenn Namens-Duplikate in der Baustoffliste vorkommen wird nur das erste Baustoff in der Reihenfolge angewendet.
Anmerkung: Für 3D-Schiten Modell wird die Operation in der aktuell aktiven Schicht ausgeführt.

Synchronisation der Baustoffliste

Die Liste der in diesem Fenster angebotenen Baustoffe kann mit den in dem Modell bereits benutzten Synchronisiert (ergänzt) werden, sodass alle in dem Bauteilmodell benutzten Baustoffe auch hier ersichtlich sind. Damit wird gewährleistet, dass die direkt im Element Editor dem Element zugewiesenen Baustoffeigenschaften auch in die projektspezifische Liste als zusätzliche Einträge angefügt werden.

Die sofortige Synchronisation kann vom Kontextmenü der Baustoffliste "Mit Elementen synchronisieren" durchgeführt werden oder erfolgt Automatisch während eines jeden Elementauswahlvorganges sofern die Programmeinstellung "Automatisch mit Elementen Synchronisieren" eingeschaltet ist.

Die Synchronisation erfolgt etwa in folgenden schritten:

  • Alle Elemente der Bauteilkonstruktion werden untersucht.
  • Die Baustoffeigenschaften eines jeden Baustoffelements werden dem Element entnommen.
  • Kommt ein gleiches Baustoff (Name, Lambda, Mü) in der Liste noch nicht vor, wird dieses angefügt.
  • Die in einem solchen Durchgang zu der Liste angefügten Baustoffe werden in alphabetischer Reihenfolge sortiert.

Mit diesem Vorgehen wird gewährleistet, dass die bereits in der Liste vorhandenen Einträge verbleiben und die Liste nur mit den "fehlenden" ergänzt wird.

Anmerkung: Die automatische Synchronisation der Listeninhalte, sofern eingeschaltet, erfolgt bei jedem Elementwechsel. Änderung der Eigenschaften des Elements (im Element Editor) alleine bewirkt noch keine automatische Synchronisation der Liste. Die sofortige Synchronisation kann vom Kontextmenü der Baustoffliste "Mit Elementen synchronisieren" angefordert werden.

Tipp: Um in der Liste ausschließlich die in der Bauteilkonstruktion tatsächlich benutzten Baustoffe erscheinen zu lassen löschen Sie alle Baustoffe aus der Liste (dies geht schnell mit der ENTF-Taste) und fordern Sie anschließend die Synchronisation mit den Elementen an. Die nicht benutzten Baustoffe werden nämlich nicht automatisch aus der Baustoffliste entfernt!

Anmerkung: Obzwar die Angaben für das ρ (Massendichte) und das c (Wärmekapazität) aus den Baustoffstammdaten übernommen werden, können diese Daten im Programm nur bei Vorhandensein der Lizenzfeature HARMONIC bzw. TRANSIENT verändert werden (diese Daten werden für die stationäre Simulation nicht benutzt und sind für diese auch nicht von Bedeutung).

Siehe auch: Element Editor, Elemente 2D, Elementliste, Baustoff Bearbeitungsfenster

Baustoff Bearbeitungsfenster

Das  Fenster Baustoff dient zur Bearbeitung der Eigenschaften eines Baustoffes.

Dieses Bearbeitungsfenster befindet sich im Fenster Baustoffe.

Baustoffname Bezeichnung (Name) des Baustoffes. Dient nur zur Dokumentationszwecken.
λ (lambda) Wärmeleitfähigkeit des Baustoffes.
μ (mue) Wasserdampfdiffusionswiderstandszahl des Baustoffes.
ρ (rho) Massendichte des Baustoffes.
c (ce) Wärmekapazität des Baustoffes.
Farbe und AutoFarbe nach Lambda
Farbe und AutoFarbe
Erlaubt die Zuweisung einer Farbe für die prägnante Darstellung des Elements in den graphischen Anzeigen bzw. Auswertungen.
Um eine Farbe auszuwählen kicken Sie auf das Farbrechteck neben dem Text "Farbe". Es wird das Farbauswahlfenster angezeigt.
Anmerkung: Die Farbe wird Standardmäßig bei jeder Änderung des Lambdawertes automatisch anhand einer Farbtabelle und des Lambdawertes zugeordnet.
Wird das Häkchen entfernt so wird die Programmeinstellung "AutoFarbe nach Lambda" abgeschaltet, sodass die zugewiesene Farbe auch bei Änderung des Lambdawertes beibehalten wird.

Achtung: Die Veränderung der Baustoffeigenschaft in der projektspezifischen Baustoffliste bedeutet nicht automatisch, dass die Eigenschaften auf die  Elemente der Bauteilkonstruktion übernommen werden. Hierfür müssen den betroffenen Elementen ausdrücklich die Eigenschaften des Baustoffes "übergeben" werden - entweder mit Doppelklick oder Drag-Drop in/von der Baustoffliste.

Anmerkung: Die äquivalente Wärmeleitfähigkeit von kleinen Lufthohlräumen und Luftspalten kann mit dem Werkzeug "Lufthohlraumrechner" berechnet werden.

Anmerkung: Zwischen den Eingabefeldern sollte mit der TAB-Taste gewechselt werden. Das Verwenden dieser Taste bestätigt zum Einen die eingegebenen Daten. Zum Anderen erübrigt sich damit die ständige Benutzung der Maus.

Siehe auch: Baustoffe - Fenster, Lufthohlraum Rechner (Werkzeug)


Oberflächen - Fenster

Das Fenster Oberflächen dient zur Bearbeitung der projektspezifischen Liste der Oberflächeneigenschaften.
Die Liste der in diesem Fenster angebotenen Oberflächen kann mit den in dem Modell bereits benutzten Synchronisiert werden, sodass alle in dem Bauteilmodell benutzten Oberflächen auch hier ersichtlich sind.
Oberflächen können aus anderen Projekten zusammengeführt und kombiniert werden.

Dieses Fenster ist primär zur Aufbereitung einer Oberflächenliste gedacht die, im Zusammenspiel mit den anderen Fenstern, die Eingabe der Oberflächeneigenschaften der Einzelnen Raumelemente vereinfacht und beschleunigt.

Im oberen Teil des Fensters ist die Liste der Oberflächen angezeigt. Im unteren Teil - Oberfläche Bearbeitungsfenster - können die Eigenschaften einer Oberfläche festgelegt werden.

Achtung: Die Veränderung der Oberflächeneigenschaft in der projektspezifischen Oberflächenliste bedeutet nicht automatisch, dass die Eigenschaften auf die  Elemente der Bauteilkonstruktion übernommen werden. Hierfür müssen den betroffenen Elementen ausdrücklich die Eigenschaften der Oberfläche "übergeben" werden - entweder mit Doppelklick, Drag-Drop in/von der Oberflächenliste oder dem Massenaustausch der Oberflächeneigenschaften.

Anmerkung: Im Reiter "Std.Oberflächen" werden standardisierte Oberflächen, nicht editierbar, zum Auswahl angeboten (Normwerte).

Oberflächenliste

Das Doppelklicken auf eine Oberflächenzeile dieses Fensters führt zur Übernahme der Oberflächeneigenschaften der markierten Oberflächenzeile durch das aktuell ausgewählte Raumelement der Elementliste.

Auch mittels einer Drag-Drop Operation (mit der Maus Ziehen-Werfen), durch das Ziehen einer Oberflächenzeile in das Element Editor Fenster kann die Zuordnung der Oberflächeneigenschaften des bearbeiteten Elements erfolgen.

Das Fenster Oberflächen kann aus dem Hauptmenü via Ansicht→Dateneingabe→Oberflächen oder aus dem Element Editor durch das Doppelkicken auf die Oberflächenbezeichnung- oder den Wärmeübergangskoeffizient- (Alpha) Eingabefelder geöffnet werden.

Oberflächenliste Liste aller eingegebenen Oberflächeneigenschaften
Doppel-Klick linke Maustaste Übergabe der Oberflächeneigenschaften der markierten Oberflächenzeile an das/die aktuell ausgewählte(n) Raumelement(e) der Elementliste
Ziehen mit der linken Maustaste Übergabe der Oberflächeneigenschaften der markierten Oberflächenzeile and das aktuell im Element Editor bearbeitete Raumelement

oder:
Übergabe der Oberflächeneigenschaften des mit der Maus gezogenen Oberflächenzeile an das/die aktuell ausgewählte(n) Raumelement(e) der Elementliste

Klick rechte Maustaste Zeigt das Kontextmenü der Oberflächenbearbeitungsfunktionen.
Klick linke Maustaste Auswahl eines Oberfläche in der Oberflächenliste. Diese wird im Oberfläche - Bearbeitungsfenster zur Bearbeitung angeboten.

Anmerkung: Sind mehrere Elemente (in der der Elementliste) ausgewählt kann mit dem Doppelklick auf eine Oberfläche (oder mit Drag-Drop der Oberfläche) die Zuweisung an alle ausgewählten Elemente durchgeführt werden. Die Zuweisung erfolgt nach einer zusätzlichen Bestätigungsanfrage. Sind unter den Elementen solche eines nicht passenden Type erfolgt eine weitere Bestätigungsabfrage. Hat keiner der Elemente passende Type wird eine Fehlermeldung angezeigt.

Neue Fügt eine neue Oberfläche an das Ende der Liste
Löschen Löscht die ausgewählte Oberfläche von der Liste.
Achtung: die Oberfläche wird nur aus der Oberflächenliste entfernt.
   
Rückgängig
(Strg-Z)
Die letzte Aktion eines Bearbeitungskontexts wird rückgängig gemacht.
Wiederholen
(Strg-Y)
Wiederholt die Aktion die zuletzt rückgängig in einem Kontext gemacht wurde.
   
Die Erste, Vorherige, Nächste bzw. Letzte Oberfläche wird selektiert.

Oberflächenauswahl

Durch das klicken auf eine Zeile der Oberflächenliste wird eine Oberfläche ausgewählt.

Die Auswahl kann auch mit den Pfeiltasten der Tastatur oder mit den Schaltflächen "Vorher." bzw. "Nächste" erfolgen.

Funktionen des Kontextmenüs

Neues
EINFG-Taste
Eine neue Oberflächenzeile wird an das Ende der Liste angefügt.
Löschen
ENTF-Taste
Löscht die ausgewählte Oberflächenzeile von der Liste.
Oberfläche anwenden Übergibt die Oberflächeneigenschaften der markierten Oberflächenzeile an das/die aktuell ausgewählte(n) Raumelement(e) der Elementliste
Anmerkung: Sichtbar wenn exakt eine Oberfläche ausgewählt ist.
Elementauswahl nach Oberfläche Wählt in der Elementliste alle Elemente die einer bestimmten Oberfläche zugeordnet sind.
Anmerkung: Sichtbar wenn exakt eine Oberfläche ausgewählt ist.
Anmerkung: Für 3D-Schiten Modell wird die Selektion in der aktuell aktiven Schicht ausgeführt.
Mit Elementen synchronisieren Löst die sofortige Synchronisation der Oberflächenliste anhand der Eigenschaften aller Elemente des Bauteils
Automatisch mit Elementen Synchronisieren Die Synchronisation der Oberflächenliste anhand der Eigenschaften aller Elemente des Bauteils erfolgt automatisch (Häkchen sichtbar) und kann hier ein/ausgeschaltet werden.
Sortieren Die Oberflächenliste wird nach Name und Alpha sortiert.
Liste Leeren Entfernt alle Oberflächen aus der Liste
Vom anderen Projekt... Die in einem anderen Projekt gespeicherten Oberflächen werden in das aktuelle Projekt übernommen (angefügt).
Anmerkung: Nach dem Import der Daten wird der Massenaustausch der Oberflächeneigenschaften aller Elemente mit den soeben importierten angeboten.
Oberflächen Aller Elemente Austauschen Die Oberflächeneigenschaften aller Elemente werden mit den aktuellen aus der Oberflächenliste nach Namen ausgetauscht (Massenaustausch).
Anmerkung: Wenn Namens-Duplikate in der Oberflächenliste vorkommen wird nur die erste Oberfläche in der Reihenfolge angewendet.
Anmerkung: Für 3D-Schiten Modell wird die Operation in der aktuell aktiven Schicht ausgeführt.

Synchronisation der Oberflächenliste

Die Liste der in diesem Fenster angebotenen Oberflächen kann mit den in dem Modell bereits benutzten Synchronisiert (ergänzt) werden, sodass alle in dem Bauteilmodell benutzten Oberflächen auch hier ersichtlich sind. Damit wird gewährleistet, dass die direkt im Element Editor dem Element zugewiesenen Oberflächeneigenschaften auch in die projektspezifische Liste als zusätzliche Einträge angefügt werden.

Die sofortige Synchronisation kann vom Kontextmenü der Baustoffliste "Mit Elementen synchronisieren" durchgeführt werden oder erfolgt Automatisch während eines jeden Elementauswahlvorganges sofern die Programmeinstellung "Automatisch mit Elementen Synchronisieren" eingeschaltet ist.

Die Synchronisation erfolgt etwa in folgenden schritten:

  • Alle Elemente der Bauteilkonstruktion werden untersucht.
  • Die Oberflächeneigenschaften eines jeden Oberflächenelements werden dem Element entnommen.
  • Kommt eine gleiche Oberfläche (Name, Alpha bzw. Rs) in der Liste noch nicht vor, wird diese angefügt.
  • Die in einem solchen Durchgang zu der Liste angefügten Oberflächen werden in alphabetischer Reihenfolge sortiert.

Mit diesem Vorgehen wird gewährleistet, dass die bereits in der Liste vorhandenen Einträge verbleiben und die Liste nur mit den "fehlenden" ergänzt wird.

Anmerkung: Die automatische Synchronisation der Listeninhalte, sofern eingeschaltet, erfolgt bei jedem Elementwechsel. Änderung der Eigenschaften des Elements (im Element Editor) alleine bewirkt noch keine automatische Synchronisation der Liste. Die sofortige Synchronisation kann vom Kontextmenü der Oberflächenliste "Mit Elementen synchronisieren" angefordert werden.

Tipp: Um in der Liste ausschließlich die in der Bauteilkonstruktion tatsächlich benutzten Oberflächen erscheinen zu lassen löschen Sie alle Oberflächen aus der Liste (dies geht schnell mit der ENTF-Taste) und fordern Sie anschließend die Synchronisation mit den Elementen an. Die nicht benutzten Oberflächen werden nämlich nicht automatisch aus der Oberflächenliste entfernt!

Standardisierte Wärmeübergangswiderstände

Im Reiter "Std.Oberflächen" werden standardisierte Oberflächen, nicht editierbar, zum Auswahl angeboten (Normwerte von Rsi und Rse).
Eine Zusammenstellung dieser Standardwerte finden Sie in der Beschreibung des U-Wert Rechners..

Wichtig: Für die Beurteilung von Energieverlusten sind andere Werte im Bauteilmodell zu benutzen als für die Beurteilung des Schimmel- und Tauwasserbildung! Dies bedeutet dass die Rsi und Rse Werte entsprechend der Fragestellung angepasst werden müssen.

Normative Standardwerte Rsi und Rse der Wärmeübergangswiderstände

Siehe auch: Element Editor, Elemente 2D, Elementliste, Oberfläche - Bearbeitungsfenster

Oberfläche Bearbeitungsfenster

Das  Fenster Oberfläche dient zur Bearbeitung der Eigenschaften einer Oberfläche.

Dieses Bearbeitungsfenster befindet sich im Fenster Oberflächen.

Oberflächenname Bezeichnung (Name) der Oberflächeneigenschaft. Dient nur zur Dokumentationszwecken.
 
RS Gibt den Wärmeübergangswiderstand der Oberfläche an.  RS = 1 / α
 
α (alpha) Gibt den Wärmeübergangskoeffizient der Oberfläche an.  α = 1 / RS
Siehe auch: Anwendungseinstellung "Alpha (Oberflächen Übergangskoeffizient) verbergen"

Achtung: Die Veränderung der Oberflächeneigenschaft in der projektspezifischen Oberflächenliste bedeutet nicht automatisch, dass die Eigenschaften auf die  Elemente der Bauteilkonstruktion übernommen werden. Hierfür müssen den betroffenen Elementen ausdrücklich die Eigenschaften der Oberfläche "übergeben" werden - entweder mit Doppelklick oder Drag-Drop in/von der Oberflächenliste.

Anmerkung: Zwischen den Eingabefeldern sollte mit der TAB-Taste gewechselt werden. Das Verwenden dieser Taste bestätigt zum Einen die eingegebenen Daten. Zum Anderen erübrigt sich damit die ständige Benutzung der Maus.

Siehe auch: Oberflächen - Fenster, Alpha (Oberflächen Übergangskoeffizient) verbergen (Anwendungseinstellung)

 


Baustoff Stammdaten Fenster

Beinhaltet Kennwerte der Baustoffe aus DIN, ÖNORM, ETU, IBO, BPHDB.COM ,Baubook/öbox, ArchiPHYSIK, und ECOTECH. Das Fenster kann aus dem Menü Ansicht→Dateneingabe→Baustoffstammdaten sowie aus dem Menü Werkzeuge→Baustoffstammdaten geöffnet werden. Das Hauptmenü des Programms wird um das Menü "Baustoffstammdaten" ergänzt.

Durch die Wahl geeigneter Filterbedingungen (Quelle, Haupttype, Type sowie Bezeichnungsfilter) kann die Menge der angezeigten Baustoffe auf die gesuchten begrenzt werden. Die Filtereinstellung bleibt zwischen den Programmaufrufen erhalten (wird mit den Programmeinstellungen gespeichert).

Das Kontextmenü bietet die Möglichkeit die Filtereinstellungen (Quelle, Bez.Filter, Haupttype, Type) zurück zu setzen, sodass alle Daten, ohne Filtereinschränkungen, angezeigt werden.
 

Aus dem Fenster „Baustoffe - Stammdaten“ kann per Doppelklick auf die Datensatzmarke (links von den Datenspalten) ein Baustoff dem aktuell ausgewählten Element (wenn es sich um eine Baustoff-Zelle handelt) zugewiesen werden. Die Zuweisung kann auch per Drag-Drop mit der rechten Maustaste erfolgen - siehe weiter unten.
 

Quelle Ermöglicht das eingrenzen der in der Baustoffliste angezeigten Baustoffe auf die der ausgewählten Quelle.
Beim Leereintrag werden Daten aus allen verfügbaren Quellen aufgelistet.
Bez.Filt.
Bezeichnungs-Filter
Ermöglicht das einschränken der in der Baustoffliste angezeigten Baustoffe auf solche welche in dem Bezeichnungsspalte die eingegebene Zeichenfolge beinhalten (z.B. Ziegel).
Haupttype Ermöglicht das eingrenzen der in der Baustoffliste angezeigten Baustoffe auf die der ausgewählten Haupttype.
Beim Leereintrag werden Daten aus allen verfügbaren Haupttypen aufgelistet.
Bemerkung: Die Liste der verfügbaren Haupttypen ist spezifisch für unterschiedliche Quellen.
Type Ermöglicht das eingrenzen der in der Baustoffliste angezeigten Baustoffe auf die der ausgewählten Type.
Beim Leereintrag werden Daten aus allen verfügbaren Typen aufgelistet.
Bemerkung: Die Liste der verfügbaren Typen ist spezifisch für unterschiedliche Quellen.
Baustoffliste Liste der Baustoffe in der Stammdatentabelle gegebenenfalls auf die in den Feldern Quelle, Bezeichnungs-Filter, Haupttype und Type ausgewählten Auswahlkriterien eingeschränkt.
Doppel-Klick linke Maustaste auf die Datensatzmarke Übergabe der Baustoffeigenschaften des markierten Baustoffes an das/die aktuell ausgewählte(n) Baustoffelemente der Elementliste
 
Ziehen mit der rechten Maustaste von der Datensatzmarke weg Übergabe der Baustoffeigenschaften des mir der rechten Maustaste gezogenen Baustoffes an das aktuell im Element Editor bearbeitete Baustoffelement

oder:
Übergabe der Baustoffeigenschaften des mit der rechten Maustaste gezogenen Baustoffes an das/die aktuell ausgewählte(n) Baustoffelemente der Elementliste

oder:
Einfügen des mit der rechten Maustaste gezogenen Baustoffes in die projektspezifische Baustoffliste

Klick linke Maustaste Auswahl eines Baustoffes in der Baustoffliste

 

Anmerkung: Sind mehrere Elemente (in der der Elementliste) ausgewählt kann mit dem Doppelklick auf ein Baustoff (oder mit Drag-Drop des Baustoffes) die Zuweisung an alle ausgewählten Elemente durchgeführt werden. Die Zuweisung erfolgt nach einer zusätzlichen Bestätigungsanfrage. Sind unter den Elementen solche eines nicht passenden Type erfolgt eine weitere Bestätigungsabfrage.

  • Drag-Drop eines Baustoffes zu Baustoffe-Fenster: Drag/Drop mit der rechten Maus-Taste von der Datensatzmarke (links von Datenfelder) weg.
  • Drag-Drop eines Baustoffes zu Element Editor: Drag/Drop mit der rechten Maus-Taste von der Datensatzmarke (links von Datenfelder) weg.
    Anmerkung: Ein Drag-Drop eines Baustoffes auf den Element Editor ist nur möglich wenn exakt ein Element der entsprechenden Type (Baustoffzelle) ausgewählt ist.
  • Drag-Drop eines Baustoffes zur Elementliste oder Elemente2D-Fenster: Drag/Drop mit der rechten Maus-Taste von der Datensatzmarke (links von Datenfelder) weg.
  • Doppelcklick auf die Datensatzmarke (links von Datenfelder)
     

Anmerkung: Drag/Drop mit rechten Maustaste von der Datensatzmarke (links von Datenfelder) weg beginnen.

Anmerkung: Aus technischen Gründen sind einige Spalten „versteckt“ was sich durch das „verschwinden“ der Textmarke beim „durch-Tabben“ durch die Eingabefelder Maske manchmal zeigt. Einfach nochmals TAB drücken.

Anmerkung: Die Stammdaten befinden sich in der Datei "Baustoffe.xml" im Installationsverzeichnis der Programms und werden von dort beim Öffnen des Fensters eingelesen. Sie können diese Datei z.B. Excel oder einem Texteditor beim Bedarf bearbeiten.

Anmerkung: Sind die Baubook/öbox-Richtwertdaten bzw. BPHDB.COM-Daten im Download-Folder verfügbar, werden diese beim Öffnen des Fensters eingelesen (dies kann zu einer kleinen zusätzlichen Verzögerung in der Anzeige des Fensters führen)

Baustoffstammdaten Menu

Beim aktiven Baustoffstammdatenfenster wird im Hauptmenü des Programms ein fensterspezifisches Menü "Baustoffstammdaten" angezeigt:

Filter Zurücksetzen Die Filtereinstellungen (Quelle, Bez.Filter, Haupttype, Type) werden zurückgesetzt, sodass alle Daten, ohne Filtereinschränkungen, angezeigt werden.
 
   
Baubook(ÖBOX) Daten Menü spezifisch für das Management der baubook(öbox) Richtwertdaten
Aktualisierung suchen... Überprüfung der Aktualisierungen vom baubook/öbox Server über eine Internetverbindung einleiten
Aktualisieren (Download)... Überprüfung und automatisches Download der Aktualisierungen vom Baubook/öbox Server über eine Internetverbindung einleiten
Baubook(ÖBOX) Daten einbeziehen Die baubook(öbox)-Richtwertedaten (wenn vorhanden) sollen im Fenster Baustoffstammdaten angezeigt werden. Wenn abgeschaltet werden keine baubook(öbox)-Daten im Fenster Baustoffstammdaten angezeigt (auch wenn die Baubook(öbox)-Datei selbst vorhanden ist).

Siehe auch: Anwendungseinstellung "Baubook(ÖBOX) Richtwerte einbeziehen"

   
BPHDB Daten Menü spezifisch für das Management der BPHDB.COM-Daten
Aktualisierung suchen... Überprüfung der Aktualisierungen vom BPHDB.COM Server über eine Internetverbindung einleiten
Aktualisieren (Download)... Überprüfung und automatisches Download der Aktualisierungen vom BPHDB.COM Server über eine Internetverbindung einleiten
BPHDB Daten einbeziehen Die BPHDB.COM-Daten (wenn vorhanden) sollen im Fenster Baustoffstammdaten angezeigt werden. Wenn abgeschaltet werden keine BPHDB.COM-Daten im Fenster Baustoffstammdaten angezeigt (auch wenn die BPHDB-Datei selbst vorhanden ist).

Siehe auch: Anwendungseinstellung "BPHDB.COM-Daten einbeziehen"

Anmerkung: Für die Aktualisierungsprüfung bzw. den Download der Baubook/öbox bzw. BPHDB.COM Daten wird eine Internetverbindung benötigt.

Anmerkung: Die baubook bzw. bphdb.com Daten werden im Download-Folder aufbewahrt.
 

Siehe auch: Element Editor, Baustoffe - Fenster, Baustoffkatalog ON V 31, Baustoffkatalog BauBook/ÖBOX, Baustoffkatalog BPHDB.COM, Baustoffkatalog ArchiPHYSIK (APH), Baustoffkatalog ECOTECH


 Wärmebrücken in 2D und 3D berechnen und untersuchen mit AnTherm®  

[ ← ] [ ↑ ] [ → ] [Inh

 Copyright © Kornicki Dienstleistungen in EDV & IT

2017-03-22 12:04 +0100