Wärmebrücken & Dampfdiffusionsbrücken Programm AnTherm Version 6.115 - 8.133 

[ ← ] [ ↑ ] [ → ] [Inh]

Baustoff Stammdaten Fenster

Beinhaltet Kennwerte der Baustoffe aus DIN, ÖNORM, ETU, IBO, BPHDB.COM ,Baubook/öbox, ArchiPHYSIK, und ECOTECH. Das Fenster kann aus dem Menü Ansicht→Dateneingabe→Baustoffstammdaten sowie aus dem Menü Werkzeuge→Baustoffstammdaten geöffnet werden. Das Hauptmenü des Programms wird um das Menü "Baustoffstammdaten" ergänzt.

Durch die Wahl geeigneter Filterbedingungen (Quelle, Haupttype, Type sowie Bezeichnungsfilter) kann die Menge der angezeigten Baustoffe auf die gesuchten begrenzt werden. Die Filtereinstellung bleibt zwischen den Programmaufrufen erhalten (wird mit den Programmeinstellungen gespeichert).

Das Kontextmenü bietet die Möglichkeit die Filtereinstellungen (Quelle, Bez.Filter, Haupttype, Type) zurück zu setzen, sodass alle Daten, ohne Filtereinschränkungen, angezeigt werden.
 

Aus dem Fenster „Baustoffe - Stammdaten“ kann per Doppelklick auf die Datensatzmarke (links von den Datenspalten) ein Baustoff dem aktuell ausgewählten Element (wenn es sich um eine Baustoff-Zelle handelt) zugewiesen werden. Die Zuweisung kann auch per Drag-Drop mit der rechten Maustaste erfolgen - siehe weiter unten.
 

Quelle Ermöglicht das eingrenzen der in der Baustoffliste angezeigten Baustoffe auf die der ausgewählten Quelle.
Beim Leereintrag werden Daten aus allen verfügbaren Quellen aufgelistet.
Bez.Filt.
Bezeichnungs-Filter
Ermöglicht das einschränken der in der Baustoffliste angezeigten Baustoffe auf solche welche in dem Bezeichnungsspalte die eingegebene Zeichenfolge beinhalten (z.B. Ziegel).
Haupttype Ermöglicht das eingrenzen der in der Baustoffliste angezeigten Baustoffe auf die der ausgewählten Haupttype.
Beim Leereintrag werden Daten aus allen verfügbaren Haupttypen aufgelistet.
Bemerkung: Die Liste der verfügbaren Haupttypen ist spezifisch für unterschiedliche Quellen.
Type Ermöglicht das eingrenzen der in der Baustoffliste angezeigten Baustoffe auf die der ausgewählten Type.
Beim Leereintrag werden Daten aus allen verfügbaren Typen aufgelistet.
Bemerkung: Die Liste der verfügbaren Typen ist spezifisch für unterschiedliche Quellen.
Baustoffliste Liste der Baustoffe in der Stammdatentabelle gegebenenfalls auf die in den Feldern Quelle, Bezeichnungs-Filter, Haupttype und Type ausgewählten Auswahlkriterien eingeschränkt.
Doppel-Klick linke Maustaste auf die Datensatzmarke Übergabe der Baustoffeigenschaften des markierten Baustoffes an das/die aktuell ausgewählte(n) Baustoffelemente der Elementliste
 
Ziehen mit der rechten Maustaste von der Datensatzmarke weg Übergabe der Baustoffeigenschaften des mir der rechten Maustaste gezogenen Baustoffes an das aktuell im Element Editor bearbeitete Baustoffelement

oder:
Übergabe der Baustoffeigenschaften des mit der rechten Maustaste gezogenen Baustoffes an das/die aktuell ausgewählte(n) Baustoffelemente der Elementliste

oder:
Einfügen des mit der rechten Maustaste gezogenen Baustoffes in die projektspezifische Baustoffliste

Klick linke Maustaste Auswahl eines Baustoffes in der Baustoffliste

 

Anmerkung: Sind mehrere Elemente (in der der Elementliste) ausgewählt kann mit dem Doppelklick auf ein Baustoff (oder mit Drag-Drop des Baustoffes) die Zuweisung an alle ausgewählten Elemente durchgeführt werden. Die Zuweisung erfolgt nach einer zusätzlichen Bestätigungsanfrage. Sind unter den Elementen solche eines nicht passenden Type erfolgt eine weitere Bestätigungsabfrage.

  • Drag-Drop eines Baustoffes zu Baustoffe-Fenster: Drag/Drop mit der rechten Maus-Taste von der Datensatzmarke (links von Datenfelder) weg.
  • Drag-Drop eines Baustoffes zu Element Editor: Drag/Drop mit der rechten Maus-Taste von der Datensatzmarke (links von Datenfelder) weg.
    Anmerkung: Ein Drag-Drop eines Baustoffes auf den Element Editor ist nur möglich wenn exakt ein Element der entsprechenden Type (Baustoffzelle) ausgewählt ist.
  • Drag-Drop eines Baustoffes zur Elementliste oder Elemente2D-Fenster: Drag/Drop mit der rechten Maus-Taste von der Datensatzmarke (links von Datenfelder) weg.
  • Doppelcklick auf die Datensatzmarke (links von Datenfelder)
     

Anmerkung: Drag/Drop mit rechten Maustaste von der Datensatzmarke (links von Datenfelder) weg beginnen.

Anmerkung: Aus technischen Gründen sind einige Spalten „versteckt“ was sich durch das „verschwinden“ der Textmarke beim „durch-Tabben“ durch die Eingabefelder Maske manchmal zeigt. Einfach nochmals TAB drücken.

Anmerkung: Die Stammdaten befinden sich in der Datei "Baustoffe.xml" im Installationsverzeichnis der Programms und werden von dort beim Öffnen des Fensters eingelesen. Sie können diese Datei z.B. Excel oder einem Texteditor beim Bedarf bearbeiten.

Anmerkung: Sind die Baubook/öbox-Richtwertdaten bzw. BPHDB.COM-Daten im Download-Folder verfügbar, werden diese beim Öffnen des Fensters eingelesen (dies kann zu einer kleinen zusätzlichen Verzögerung in der Anzeige des Fensters führen)

Baustoffstammdaten Menu

Beim aktiven Baustoffstammdatenfenster wird im Hauptmenü des Programms ein fensterspezifisches Menü "Baustoffstammdaten" angezeigt:

Filter Zurücksetzen Die Filtereinstellungen (Quelle, Bez.Filter, Haupttype, Type) werden zurückgesetzt, sodass alle Daten, ohne Filtereinschränkungen, angezeigt werden.
 
   
Baubook(ÖBOX) Daten Menü spezifisch für das Management der baubook(öbox) Richtwertdaten
Aktualisierung suchen... Überprüfung der Aktualisierungen vom baubook/öbox Server über eine Internetverbindung einleiten
Aktualisieren (Download)... Überprüfung und automatisches Download der Aktualisierungen vom Baubook/öbox Server über eine Internetverbindung einleiten
Baubook(ÖBOX) Daten einbeziehen Die baubook(öbox)-Richtwertedaten (wenn vorhanden) sollen im Fenster Baustoffstammdaten angezeigt werden. Wenn abgeschaltet werden keine baubook(öbox)-Daten im Fenster Baustoffstammdaten angezeigt (auch wenn die Baubook(öbox)-Datei selbst vorhanden ist).

Siehe auch: Anwendungseinstellung "Baubook(ÖBOX) Richtwerte einbeziehen"

   
BPHDB Daten Menü spezifisch für das Management der BPHDB.COM-Daten
Aktualisierung suchen... Überprüfung der Aktualisierungen vom BPHDB.COM Server über eine Internetverbindung einleiten
Aktualisieren (Download)... Überprüfung und automatisches Download der Aktualisierungen vom BPHDB.COM Server über eine Internetverbindung einleiten
BPHDB Daten einbeziehen Die BPHDB.COM-Daten (wenn vorhanden) sollen im Fenster Baustoffstammdaten angezeigt werden. Wenn abgeschaltet werden keine BPHDB.COM-Daten im Fenster Baustoffstammdaten angezeigt (auch wenn die BPHDB-Datei selbst vorhanden ist).

Siehe auch: Anwendungseinstellung "BPHDB.COM-Daten einbeziehen"

Anmerkung: Für die Aktualisierungsprüfung bzw. den Download der Baubook/öbox bzw. BPHDB.COM Daten wird eine Internetverbindung benötigt.

Anmerkung: Die baubook bzw. bphdb.com Daten werden im Download-Folder aufbewahrt.
 

Siehe auch: Element Editor, Baustoffe - Fenster, Baustoffkatalog ON V 31, Baustoffkatalog BauBook/ÖBOX, Baustoffkatalog BPHDB.COM, Baustoffkatalog ArchiPHYSIK (APH), Baustoffkatalog ECOTECH


 Wärmebrücken in 2D und 3D berechnen und untersuchen mit AnTherm®  

[ ← ] [ ↑ ] [ → ] [Inh

 Copyright © Kornicki Dienstleistungen in EDV & IT

2017-03-22 12:04 +0100