Wärmebrücken & Dampfdiffusionsbrücken Programm AnTherm Version 6.115 - 8.133 

[ ← ] [ ↑ ] [ → ] [Inh]

Export eines Bildes

Die graphischen Darstellungen können als Bilddatei (PNG, TIF, JPG, BMP, GIF) gespeichert werden.

Die Schaltfläche „Bild Kopieren“ sowie das Menü „Datei→Exportieren→Bild“ bzw. „Bearbeiten→Kopieren“ ermöglichen die Übertragung des in der 2D- oder 3D-Darstellung aufbereiteten Bildes in die Zwischenablage und/oder eine Bilddatei.

Achtung: Das 3D Bild wird immer in spezifisch definierten Abmessungen und mit weißem Hintergrund gesondert erstellt um die Eignung für einen Druckbild herzustellen.

Anmerkung: Export eines 3D-Bildes ist nur bei einem aktiven 3D Fenster  (Elemente3D, Ergebnis3D) vorhanden.
Export der 2D-Ansichten wird nur bei einem aktiven 2D Fenster (z.B. Elemente2D) angeboten.

Anmerkung: Die graphischen Darstellungen können ebenfalls als Bilder über die Zwischenablage in andere Anwendungen übernommen werden.

Ist die Programmeinstellung "Bildspeichern immer erfragen" aktiv (wahr) bietet das Programm zusätzlich die Möglichkeit das Bild in eine Bilddatei (PNG, TIF, BMP, GIF, JPG) zu exportieren (zu Speichern). Ein entsprechender Datei-Speichern-Dialog wird wunschgemäß angezeigt.
Das zuletzt benutzte Exportformat wird automatisch vorgeschlagen.

Bei wiederholten Speichervorgang wird ein indizierter Dateinamen vorgeschlagen. Endet das zuletzt benutze Name mit Ziffern, so wird ein Muster dieser Länge vorgeschlagen (Name_0001, _0002 usw.). Endet der Name nicht in Ziffern, dann wird ein dreistelliger Index vorgeschlagen.
Achtung: Es wird der nächste freie Index genutzt, d.h. wenn zuletzt Name_0005 gespeichert wurde, aber Name_0001 noch nicht existiert, wird dieser Name_0001 vorgeschlagen, dann _0002,_0003,_0004 und weiter _0006, ....

Anmerkung: Die Option des Speicherns des in die Zwischenablage kopierten Bildes in einer Datei kann in den Einstellungen aktiviert werden (AlwaysAskToSaveGrabbedImage, Clipboard image Save-To-File option, Bildspeichern immer erfragen).

Anmerkung: Die Bedeutung der Speicherungsoption "Bildspeichern immer erfragen" kann durch das Halten der Groß-Taste (SHIFT) beim Betätigen der "Fotoschaltfläche" umgekehrt werden. Dies bedeutet, dass wenn die Speicherungsoption aktiv ist keine Bildspeicherung angeboten wird wenn die Schalfläche bei gedrückter Groß-Taste betätigt wird. Umgekehrt, wenn die Speicherungsoption nicht aktiv ist ("Bildspeichern immer erfragen" ist abgeschaltet) und die Fototaste mit gedrückter Groß-Taste betätigt wird, bietet das Programm die Speicherung des Bildes in einer Datei trotzdem an.

Abmessungen des übertragenen Bildes der 3D Ansicht

Achtung! Die Abmessungen des so übertragenen Bildes der 3D Ansichten sind nicht mit den Abmessungen des am Bildschirm sichtbaren Bildes gleich!

Entsprechend der in den Programmeinstellungen getroffenen Größeneinstellung wird das Bild im Speicher in der entsprechenden Größe erstellt (in einem „virtuellen“ Fenster) und erst dann übertragen. Die Größe und die Proportion (Seitenverhältnis) des für die Datei gesondert aufzubereitenden Bildes kann in den Programmeinstellungen festgelegt werden.

Die Angabe bezeichnet die resultierende Bildgröße in Pixels (Bildpunkte).

Seitenverhältnis beibehalten - Programmeinstellung

Weichen die Proportionen des Fensterbildes von den Proportionen des zu übertragenen Bildes ab (d.h. unterschiedliche Seitenverhältnisse) wird das resultierende Bild gegebenenfalls auch wesentlich anders aussehen als das Fensterbild!.

Dies geschieht deswegen, weil die Skalierung der 3D Objekte mit der Bildhöhe „verbunden“ ist:

  • Probieren Sie die Höhe des Fensters zu verändern – die 3D Objekte skalieren mit.
  • Verändern Sie die Fensterbreite skalieren die 3D Objekte nicht!

Dieses automatisches „Skalierungsverhalten“ des zu übertragenden Bildes kann mit der Einstellung „Seitenverhältnis der Anzeige beibehalten“ verhindert werden – das übertragene Bild wird dann in einer seiner Abmessungen gegebenenfalls kleiner als in der Einstellung vorgegeben.

 

Siehe auch: Elemente 3D, Ergebnis 3D, Programmeinstellungen, Menü Datei→Exportieren→Bild, Menü Bearbeiten→Kopieren, Bild in die Zwischenablage kopieren, Seitenverhältnis der Anzeige beibehalten


 Wärmebrücken in 2D und 3D berechnen und untersuchen mit AnTherm®  

[ ← ] [ ↑ ] [ → ] [Inh

 Copyright © Kornicki Dienstleistungen in EDV & IT

2017-03-22 12:04 +0100