Wärmebrücken & Dampfdiffusionsbrücken Programm AnTherm Version 6.115 - 8.133 

[ ← ] [ ↑ ] [ → ] [Inh]

Konstruktion durch dynamische Elementüberlagerung

Die richtigen Fenster finden  
Starten Sie das Programm via StartMenü→Programme→AnTherm→AnTherm. Die primären Bearbeitungsfester des Programms werden auf den zuletzt gespeicherten Positionen am Bildschirm angezeigt. Die Datei projekt.xml, falls diese durch das Programm im Startverzeichnis gefunden wurde, wird eingelesen.
Betrachten Sie das Fenster Elementauswahl . Sollte dieses nicht sichtbar sein, betätigen Sie das Menu Ansicht→Primäre Eingabefenster oder Ansicht→Fenster→Elemente. Über das Menü Ansicht können die Programmfenster geöffnet oder geschlossen werden.
  • Ansicht→Alle Eingabefenster zeigt alle verfügbaren Programmfenster an – dies ist eine Option welche das schnelle Öffnen ALLER Fenster erlaubt. Da sich dabei auch viele Fenster befinden die Sie nur selten zur Bearbeitung benutzen benötigen werden, raten wir von dieser Variante ab.
  • Ansicht→Primäre Eingabefenster zeigt die für die Bearbeitung notwendigsten Fenster an. Alle weiteren Fenster die gegebenenfalls benötigt werden, öffnet man im Kontext der Bearbeitung via Untermenüs oder Klicks/Doppelklicks in den primären Bearbeitungsfenstern.
  • Fenster→Alle Fenster schließen schließt alle Fenster zwecks Bereinigung der Arbeitsoberfläche – selbstverständlich bleibt das Hauptfenster des Programms als einziges offen.
Betätigen Sie das Menu Ansicht→Alle Fenster schließen. Alle Fenster, außer das Hauptfenster, werden geschlossen.
Wählen Sie Datei→Öffnen (oder Hilfe→Beispiel Öffnen) und suchen Sie die Beispieldatei overlap.antherm im Beispielverzeichnis der Distribution. Bestätigen Sie anschließend mit Ok. Das 3D Modell des Projektes wird in den Bearbeitungsfenstern angezeigt. Die primären Bearbeitungsfenster werden gegebenenfalls geöffnet.
Im Fenster Elemente 2D betätigen Sie die Schaltfläche Anpassen.

Anschließend halten Sie den Mauszeiger über die Mitte der Bilddarstellung dieses Fensters und drehen Sie am Scrollrad der Maus bis das Bild des Bauteilschnittes nur etwa 70% der Fensterfläche ausfüllt.

Dis Anzeige wird Skaliert (Zoom-In/Zoom-Out).

Die Skalierung erfolgt um den Punkt unterhalb des Mauszeigers. Somit können sie das Interessenbereich vergrößern oder für die Eingabe weiterer Konstruktionselemente die außerhalb des Sichtbereichs des Fensters lagen verkleinern.

   
Überlagerung der Elemente  
Wenn sie das Beispiel overlap.antherm geladen haben, zeigt dieses zwei Beispielelemente in einer überlagerten Situation. Das erste Element, hier die Raumzelle, wird durch das zweite Element, eine Löschzelle, überlagert. Durch die Überlagerung der Elemente in der Eingabereihenfolge erhalten Sie automatisch und dynamisch die Aushöhlung der voran liegenden Elemente.

Im Fenster Elementauswahl sind die Elemente in einer Liste aufgelistet – die Reihenfolge dieser Liste ist für die Überlagerung maßgeblich!

In unserem Beispiel kommt die Raumzelle VOR Löschzelle. Somit wird Raumzelle (Element 1) durch die Löschzelle (Element 2) überlagert, wodurch eine Aushöhlung in der Raumzelle entsteht.

 

Im Fenster Elementauswahl klicken Sie bitte mit der linken Maustaste auf die Zeile in der Raumzelle erscheint. Durch das klicken auf eine Elementzeile im Elementauswahl wird das Element ausgewählt – es erscheint in der Liste mit einer Markierung unterlegt.
Die Umrandung der ausgewählten Elemente wird in den Elemente 2D- und Elemente 3D-Anzeigen hervorgehoben.
Im Fenster Elementauswahl klicken Sie bitte auf Löschzelle. Die Löschzelle, jetzt ausgewählt, wird hervorgehoben dargestellt.

Die Art der Darstellung eines Elements in den graphischen Anzeigen (2D, 3D) ist von der Elementtype und vorgegebenen Farbe abhängig, wobei:

  • Löschzelle wird bestenfalls als Umrandung des „Leerbereichs“ dargestellt (in der 3D Anzeige sind die Löschzellen nur wenn ausgewählt überhaupt ersichtlich)
  • Raumzelle wird in der 2D Sicht mit einer Wellenlinie unterlegt, in der 3D sicht erscheint sie transparent (teils durchsichtig).

Die Löschzelle wird primär zum Aushöhlen oder zum Abschneiden der Bereiche benutzt. Eine parallele zum „Vakuum“ ohne jedweden Wärmetransport kann hier hilfreich sein.

Die Raumzelle wiedergibt das Prinzip eines Raumes mit vorgegebener Temperatur und dem Wärmetransport ausschließlich an der Oberfläche der an das Raum anschließenden festen Baukonstruktionselemente – der Materialzellen.

Ändern der Überlappungsreihenfolge  
Im Fenster Elementauswahl wählen Sie durch das Klicken die Löschzelle aus und betätigen Sie bitte die Schaltfläche Nachreihen um das ausgewählte Element (die Löschzelle in unserem Beispiel) um eine Position in der Liste vorzuverlegen. Schaltflächen Vorreihen/Nachreien der Elemente Durch die Änderung der Reihenfolge der Elemente in der Elementliste kommt es zu einem anderen Überlagerungseffekt.

Da jetzt die Löschzelle vor der Raumzelle steht, wird die Löschzelle überlagert – die Raumzelle erscheint in ihren vollen Größe nicht ausgehöhlt.

Im Fenster Elementauswahl wählen Sie durch das Klicken die Löschzelle aus und betätigen Sie bitte die Schaltfläche Vorreihen um das ausgewählte Element (die Löschzelle in unserem Beispiel) um eine Position in der Liste weiter zu legen. Es sollte der ursprüngliche Zustand wiederhergestellt sein - Das erste Element, hier Raumzelle, wird durch das zweite Element, eine Löschzelle überlagert.

Weiter zu Elementarten ...


 Wärmebrücken in 2D und 3D berechnen und untersuchen mit AnTherm®  

[ ← ] [ ↑ ] [ → ] [Inh

 Copyright © Kornicki Dienstleistungen in EDV & IT

2014-03-04 12:04 +0100