Wärmebrücken & Dampfdiffusionsbrücken Programm AnTherm Version 6.115 - 8.133 

[ ↑ ] [ → ] [Inh]

Starten des Programms - die Fenster

Starten Sie das Programm durch Anwahl der Windows-Menüs Start→Programme→AnTherm→AnTherm.

Ist die Programminstallation erfolgreich durchgeführt worden, erscheint das Hauptfenster des Programms mit den darin eingebetteten Arbeitsfenstern.

Die Programmfenster des Programms AnTherm werden auf den zuletzt gespeicherten Positionen am Bildschirm angezeigt.

Die Auswahl und Anordnung der beim Programmaufruf sichtbaren Fenster ist anfänglich provisorisch festgelegt und entspricht einer mit der Installation mitgespeicherten Vorlage. Alle Fenster sind frei positionierbar. Damit ist es möglich, das Aussehen der Bildschirminhalte den eigenen Vorstellungen anzupassen.

Bemerkung: Die Programmoberfläche erscheint in der Sprache , die der Voreinstellung der Benutzeroberfläche des Betriebssystems entspricht (Standard/Default Sprache). Diese Einstellung kann geändert werden. Benutzen Sie hiezu das Menü Bearbeiten→Einstellungen... (oder Edit→Settings...) und stellen Sie im Dialog Einstellungen die Sprache der Benutzeroberfläche (User Interface Language) um. Falls die gewünschte Sprache durch die Benutzeroberfläche des Programms nicht wiedergegeben werden kann (die Distribution beinhaltet derzeit nur Englisch und Deutsch), wird AnTherm in englischer Sprache arbeiten.

Positionieren Sie die Fenster und stellen Sie die Größe entsprechend Ihren Vorstellungen ein. Das Programm speichert die Fensterpositionen in der Einstellungen-Datei AnTherm.exe.Settings.xml. Durch das Löschen dieser Datei können Sie erreichen, dass beim nächsten Programmstart die Fenster durch das Betriebssystem und nicht durch das Programm selbst angeordnet werden.

Wir haben für Sie eine Voreinstellung bereits vorgenommen.

Beim Programmstart wurde die Datei projekt.xml automatisch eingelesen. Falls in dem Startverzeichnis die Datei namens projekt.xml vorhanden ist, wird diese automatisch eingelesen.

Sie können diese Datei dazu benutzen um ein Template-Projekt, mit Standard Text oder Baustoffvorgaben beim öffnen des Programms sofort zur Hand zu haben.

Dieses Verhalten können Sie in den Programmeinstellungen auch ändern, indem Sie das Programm auffordern immer das zuletzt bearbeitete Projekt automatisch zu öffnen.

Das Hauptfenster des Programms stellt eine Menüleiste aller Programmfunktionen dar.

Sollte es notwendig sein, positionieren Sie bitte diese Leiste so, dass diese durch andere Fenster nicht komplett verdeckt ist.

Über das Menü Datei erstellen Sie neue, lesen Sie vorhandene Projekte, speichern Sie diese und beenden das Programm.

Über die Funktion Datei→Import… stellen wir Ihnen die Importfunktion der WAEBRU.?BT Bauteildateien bzw. die Importfunktion der DXF-Dateien oder auch anderen unterstützen Dateiformaten zur Verfügung.

Das Menü Ergebnis… führt Sie direkt zur Ergebnisanzeige des Projektes – mehrere Berichte und 3-dimensionale graphische Auswertungen. Sollten noch keine Ergebnisse zu dem Projekt vorliegen wird die Berechnung durchgeführt.

Für die neuen Projekte können Sie entscheiden ob diese 2-dimensional oder 3-dimensional sein sollten. Über das Menü Datei→Neu erstellen Sie neue Projekte.

In diesem Schritt legen Sie die Projektart fest und entscheiden damit ob es sich dabei um 2-dimensionale oder um 3-dimensionale Modellierung und Berechnung handelt.

   

Weiter ...


 Wärmebrücken in 2D und 3D berechnen und untersuchen mit AnTherm®  

[ ↑ ] [ → ] [Inh

 Copyright © Kornicki Dienstleistungen in EDV & IT

2014-03-04 12:04 +0100