Wärmebrücken & Dampfdiffusionsbrücken Programm AnTherm Version 6.115 - 8.133 

[ ↑ ] [ → ] [Inh]

Erstellen des Modells - Eingabe

Sobald das Programm aus dem Start-Menü Start→Programme→AnTherm→AnTherm aufgerufen wurde zeigt sich die Standardkonfiguration der Fenster des Programms.

Im Hauptmenü wählen Sie Datei→Neu→2D Projekt. Im Fenster „Beschreibung“ geben Sie eine angemessene Beschreibung des aktuellen Projektes ein, z.B.:

TUTORIAL – 2-dimensional:
Stahlbetondecke mit Ziegelwand auf dem Träger über einer Durchfahrt 
(+ Außendämmung und elektrische Beheizungseinrichtung im Estrich).

Anmerkung: Der hier eingegebene Text wird in Überschriften aller Textberichte des Programms angezeigt (Modelldokumentation und die numerischen Ergebnisse). Dieses Eingabefenster kann jederzeit aus dem Menü Ansicht→Dateneingabe→Beschreibung geöffnet werden.

Stellen Sie sicher, dass die Element-Eingabefenster geöffnet sind. Es sollten zumindest „Elemente 2D“ und „Elementauswahl“ Fenster offen und sichtbar sein. Wenn nicht, dann gehen Sie zum Ansicht-Menü und wählen Sie Ansicht→Primäre Eingabefenster.

Die anderen Fenster „Elemente 3D“ oder „Schichtenliste“ können, falls angezeigt, mit dem Klick auf das X in der rechten-oberen Ecke geschlossen werden, da diese Fenster in diesem Teil des Tutorials nicht benutzt werden.

Das erste Element das eingegeben wird soll Außenraum sein. Im Fenster Elementauswahl betätigen Sie die Schaltfläche Neues. Das Element Editor Fenster wird erscheinen und ein neues, leeres Element ist in der Elementauswahlliste sichtbar.

Die Ausdehnung des Elements 1 soll die gesamte Ausdehnung des Modells umfassen mit:

X_1: -100 X_2: 1525 
Y_1:    0 Y_2: 2200
  • Beginnen Sie mit der Koordinateneingabe mit -100 für X1
  • Dann betätigen Sie die <TAB> Taste um zum Eingabefeld X2 zu gelangen
  • Geben Sie 1525 für X2 ein und TAB zum nächsten Feld, welches Y1 ist
  • Geben Sie 0 für Y1 und TAB zum Y2
  • Geben Sie 2200 für Y2 und bestätigen Sie erneut mit TAB Taste

Da jetzt das Eingabefeld „Elementtype“ den Eingabefokus besitzt benutzen Sie die Pfeiltasten um „Raumzelle“ als die Type für dieses Element zu wählen (oder benutzen sie die Maus um diese Type aus der Liste zu wählen).

Nun betätigen Sie TAB zweimal (um die Gruppeninformation für jetzt zu überspringen) und bewegen Sie den Eingabefokus zum Feld „Oberflächenname“ . Geben Sie „Außenoberfläche“ ein und TAB um zum Feld „Alpha“ zu gelangen. Dort geben Sie 25 ein und Bestätigen die Eingabe erneut mit der TAB-Taste.

Benennen Sie den Raum mit „Außenraum“ - diese Bezeichnung wird erst später für die Vergabe von konkreten Temperatur-Randbedingungen benutzt. Bestätigen Sie wieder mit TAB.

Sobald die Angaben so bestätigt sind ist die Eingabe des Elements 1 vollständig und das Programm bereit für die Eingabe eines nächsten Elements.

Jetzt wäre es angebracht die Kontrollanzeige für die bessere Ansicht des Bauteils während der weiteren Eingabe der Elemente zu skalieren. Betätigen sie die Schaltfläche „Anpassen“ im Elemente2D Fenster und das Programm wird die Anzeige entsprechend aktualisiert anzeigen.

Anmerkung für die früheren WAEBRU Nutzer: Zum Unterschied zu WAEBRU, AnTherm’s Elemente2D Anzeige zeigt immer alle Elemente einer Schichte an (und im 2D Fall der einzigen Schichte). Es steht keine Wahlmöglichkeit der Aggregat-Anzeige. Namensgebung der Gruppen und das Gruppieren erfolgt unmittelbar in der Elementeingabe.

Bevor Sie nun zu der Eingabe der Baustoffteile weiter gehen, sollte man sich einige Gedanken zu der Reihenfolge der Elementeingabe machen um die vorhandenen Möglichkeiten und Vorteile der Elementüberlappung bestmöglich zu berücksichtigen und auszunutzen. Um dieses Prinzip zu erklären wurde das Demonstrationsbeispiel in Teile mit deutlich zueinander parallelen Materialschichten unterteilt. Die Koordinateneingabe wird dadurch erheblich vereinfacht.

Der erste Teil der einzugeben ist, ist die Wandstruktur. Die "Zwiebelschalen-Sequenz" beginnt bei der äußersten Schicht (Putz) als das zweite Bauteilelement:

X_1:    0 
X_2: 1525 
Y_1: 1175 
Y_2: 2200

Im Elementauswahl-Fenster betätigen Sie erneut die Schaltfläche Neues. Das Element-Editor Fenster soll erscheinen und ein neues, leeres Element wird in der Elementliste nach dem vorhin eingegebenen Element gelistet.

Geben Sie die Koordinaten ein und bestätigen Sie jede Eingabe mit der TAB Taste (so wie früher). Sobald das Feld "Elementtype" den Fokus hat benutzen Sie die Pfeiltasten um als Type „Baustoffzelle“ zu wählen.

TAB zum Feld Baustoffname und geben Sie „Putz“ ein.

TAB zum Eingabefeld für Lambda und geben Sie 0.8 ein.

Wichtig: Während Sie mit Microsoft Windows arbeiten, benutzen Sie meistens auch Ihre landesspezifische Einstellung für das Dezimal-Komma. Dies erlaubt Ihnen u.a. die Nutzung des numerischen Blocks der Tastatur - es werden die richtigen Zeichen benutzt. Es ist allerdings festzuhalten, dass eine Eingabe von z.B: 0,8 (mit Komma anstelle eines Punktes) möglicherweise als 08 interpretiert wird. Dies wird immer dann der Fall sein, wenn die aktuellen Einstellungen des Betriebssystems - diese werden im Windows-Menü Systemsteuerungen -> Landesspezifische Einstellungen gesetzt - ein vom Kommazeichen abweichendes Zeichen für das Dezimal-Komma (also z.B. einen Dezimalpunkt) beinhalten. Wenn Ihr System richtig für Ihre Landeseinstellungen konfiguriert ist, wird die Eingabe von Zeichen über den Zahlenblock richtig interpretiert.

Die graphische Kontrollanzeige soll nun so aussehen:

Eingabe einer einfachen Wärmebrücke in AnTherm

Um das nächste neue Element einzugeben benutzen Sie nun das Kontextmenu des Element-Editors. Während sich der Mauszeiger über dem Element-Editor Fenster befindet betätigen Sie die rechte Maustaste um das Bearbeitungs-Kontextmenü anzuzeigen. Wählen Sie Neues→Anfügen.

Das nächste Element ist das Mauerwerk (Ziegelwand) das den Putz überlappt - und damit diesen ersetzt - bis auf einen dünnen Streifen (25 mm nach links und nach unten):

X_1:   25 
X_2: 1525 
Y_1: 1200 
Y_2: 2200 
Type: Baustoffzelle
Baustoffname: Mauerwerk
Lambda: 0.164

TAB zum Eingabefeld X1 und geben Sie die Daten wie von früher bereits gewohnt ein.

Der Innenputz, das vierte Element, begrenzt die Ziegelwand von Rechts.

Nun, anstelle die Schaltfläche „Neues“ im Elementauswahl-Fenster oder aus dem Kontextmenu Neues→Anfügen zur Erstellung eines neuen Elements zu benutzen, wählen Sie diesmal die Schaltfläche „Duplikat“ im Element-Editor Fenster. Sie haben sogar vermutlich mit dem letzten TAB den Fokus zu dieser Schaltfläche soeben bewegt, sodass auch die ENTER-Taste diese Schaltfläche (wie ein Klick darauf) aktivieren wird und die Operation des Duplizierens wird ausgeführt.

Nun muss lediglich nur eine einzige Koordinate von den Angezeigten für das vierte Element verändert werden um 200 mm des Ziegelaufbaus ohne Überlappung zu belassen:

X_1:  325 
X_2: 1525 
Y_1: 1200 
Y_2: 2200 
Type: Baustoffzelle
Baustoffname: Innenputz
Lambda: 0.7

TAB zum X1 und gewohnte Eingabefolge durchführen.

Sobald Sie die Eingaben getätigt haben und mit der TAB Taste den Fokus zur Duplikat-Schaltfläche bewegt haben betätigen Sie ENTER Taste um wieder eine Kopie des zuletzt bearbeiteten (und immer noch ausgewählten) Elements zu erstellen. Dies soll den Eingabevorgang vereinfachen indem nur die Angaben verändert werden müssen welche tatsächlich unterschiedlich sind. Zudem bleibt Ihre Hand fern von der Maus.

Das nächste Element stellt den Kernschritt dieses Teils der Eingabe des Bauteils dar: der Innenraum der den Innenputz bis auf die Wanddicke (mit einem Streifen des Innenputzes) überlappt:

X_1:  345 
X_2: 1525 
Y_1: 1200 
Y_2: 2200 
Type: Raumzelle
Oberflächenname: Innenoberfläche
Alpha: 6
Raumname: Innenraum

Erstellen Sie also ein neues Element, TAB zum X1 (falls erforderlich) und setzen Sie mit der Eingabe fort auf dem bereits gewohntem Weg.

Das zuletzt bearbeitete Element wird als aktiv (gewählt) im Elementauswahl-Fenster angezeigt. Mit gehaltener Strg-Taste klicken Sie nun auf die Zeile dieses Elements um die Auswahl von diesem Element zu entfernen. Die Auswahlmarkierung wird nun erlöschen.

In der Kontrollansicht ist folgende Abbildung des Wandaufbaus angezeigt:

Silhouette des Bauteils in dem aktuellen Eingabezustand

Beachte: Die obige Abbildung zeigt nur die Silhouette des Bauteils in dem aktuellen Eingabezustand.

Der zweite Teil der Eingabe der Konstruktion besteht aus der Eingabe des gedämmten Trägerbalkens gefolgt von der Eingabe der Betonplatte mit der Außendämmung. Der letzte Teil der Eingabe wird den Bodenaufbau über der Platte beinhalten. Diese Arbeitssequenz ist im Kapitel „Vervollständigen des Bauteilmodels“ weiter in diesem Tutorial beschrieben.

> Lesen Sie weiter mit "Aufbereiten von Tabellendaten" ...


 Wärmebrücken in 2D und 3D berechnen und untersuchen mit AnTherm®  

[ ↑ ] [ → ] [Inh

 Copyright © Kornicki Dienstleistungen in EDV & IT

2014-03-04 12:04 +0100