Wärmebrücken & Dampfdiffusionsbrücken Programm AnTherm Version 6.115 - 8.133 

[ ← ] [ ↑ ] [ → ] [Inh]

Transiente Simulation

Die Effekte der Wärmespeicherung werden bei zeitunabhängiger Berechnung nicht berücksichtigt. Wie stark die Wärmespeicherung den Wärmedurchgang jedoch beeinflussen kann, wurde in diversen Untersuchungen aufgezeigt (Link Artikel Krakau / Berlin).

AnTherm‘s Instationär Option ermöglicht nun eine einfache und physikalisch fundierte Lösung dieser Problematik: Lediglich die zusätzliche Eingabe der Massendichte (Rho) und der spezifischen Wärmekapazität (c) bei der Materialdefinition ermöglichen eine transiente Simulation aller bereits erstellten - oder natürlich neu modellierter - Bauteile. Die bei Vernachlässigung von Wärmespeichereffekten entstandenen Fehler treten klarerweise bei massiven Baukonstruktionen am Deutlichsten zu Tage.

Aus diesem Grund sollen in einem ersten Schritt dieses Tutorials die 2D Wandkante eines 80 cm dicken Vollziegelmauerwerks modelliert und die sich einstellenden Wärmeströme berechnet werden.

Als weiteres und etwas komplexeres Beispiel wird in einem zweiten Schritt der 3D Eckbereich einer Fundament-Platte mit Außenwänden und großräumig angrenzendem Erdreich untersucht. In diesem zweiten Beispiel wird auch aufgezeigt, wie in dem dynamisch berechneten Modell die Frostgrenze im Erdreich ermittelt werden kann.

Der gewählte Untersuchungszeitraum (Periode) hängt von der Fragestellung ab. Für dieses Tutorial soll das erste Modell über den Verlauf eines Tages untersucht werden - beispielsweise einen heißen Sommertag. Um die Langzeitspeichereffekte des Erdreichs zu erkennen wurde für das zweite Beispiel eine Jahresperiode gewählt.

Anmerkung: Die mit dem Programm mit installierten Beispiele können aus dem Menu Hilfe->Beispiel Laden... direkt geöffnet werden.

> Beginnen Sie mit "Die zu untersuchenden Objekte"...

Die zu untersuchenden Objekte

2D Wandkante

Es soll das Modell eines 80 cm dicken Vollziegelmauerwerks (Wandkante) mit beiderseits verputzter Wandflächen erstellt werden.

Der Wandaufbau ist insgesamt 84.0 cm dick und besteht aus (von außen gesehen):

2.5 cm Außenputz
80.0 cm Vollziegel
1.5 cm Innenputz

Gemäß EN ISO 10211 (ÖNorm EN ISO 10211, 2007) wird das Berechnungsmodell – ein Horizontalschnitt durch die Kante - im Abstand von 2,52 m von der Kante, gemessen an der Innenseite, durch adiabatische Ebenen begrenzt.

Abb. AnTherm Modellierung der Vollziegel Wankante – 2D Elemente Fenster

Abb. AnTherm Modellierung der Vollziegel Wankante – 2D Elemente Fenster

3D Ecke Fundamentplatte

Die Berechnung von erdbodenberührten Bauteilen erfordert in den meisten Fällen eine dreidimensionale Modellierung. Zwei- oder gar ein-dimensionale Berechnungsmodelle können die Ansprüche auf hohe Planungssicherheit nicht erfüllen. Zum anderen sind weite Bereiche im Umfeld des Gebäudes vom Wärmeabfluss aus dem Gebäudeinneren betroffen. Aus diesem Grund spielt die Wärmespeicherfähigkeit des Erdreichs eine sehr wichtige Rolle. Die Berechnung muss somit zeitabhängig (instationär) erfolgen.

Untersucht wird also die Ecke einer Fundamentplatte eines Gebäudes im Passivhausstandard.

Die zugehörige Außenwand soll bis zu einer Höhe von einem Meter mit modelliert werden. Das Grundsystem besteht aus einer 20cm Stahlbeton-Fundamentplatte, die auf 20cm extrudiertem Polystyrol-Schaum (XPS) aufliegt. Die Außenwandstellt eine Holzständerwand mit Glaswolle-Zwischendämmung dar, innen eine Installationsschicht mit Gipskartonabschluss, außen eine 20cm EPS bzw. XPS Schicht.

Der Wandaufbau ist insgesamt 46 cm dick und besteht aus (von außen gesehen):

0.3 cm Kunstharzstrukturputz
0.3 cm Unterputz
20.0 cm Hartschaumplatte EPS-F
1.6 cm Spanplatte P5
16.0 cm Holzriegel
dazw. Wärmedämmung WLG040
1.6 cm Spanplatte P4
5.0 cm Holzweichfaserplatte WF043
1.25 cm Gipskartonplatte GKF

Der Bodenaufbau (Fundamentplatte) ist insgesamt 57 cm dick und besteht aus (von außen gesehen):

20.0 cm XPS-Platte
20.0 cm Stahlbeton-Fundamentplatte
10.0 cm Hartschaumplatte EPS-F
6.0 cm Zementestrich
1.0 cm Holzbelag

Der Aufbau wurde für die Untersuchungen von der Fa. Wolf Haus Öterreich zur Verfügung gestellt.

Abb. 2D Detail – Anschluss Fundamentplatte zu Außenwand (© Wolf Haus Österreich)

Abb. 2D Detail – Anschluss Fundamentplatte zu Außenwand (© Wolf Haus Österreich)

Abb. AnTherm Modellierung der Fundamentplatte mit Außenwand und umgebenden Erdreich – 2D Elemente Fenster

Abb. AnTherm Modellierung der Fundamentplatte mit Außenwand und umgebenden Erdreich – 2D Elemente Fenster

Abb. AnTherm Modellierung der Fundamentplatte mit Außenwand und umgebenden Erdreich – 3D Elemente Fenster

Abb. AnTherm Modellierung der Fundamentplatte mit Außenwand und umgebenden Erdreich – 3D Elemente Fenster

 

Erstellen des Modells

Die Erstellung von 2D und 3D Modellen und deren stationäre Untersuchung ist bereits in den Tutorials „Zweidimensionale Untersuchung“ und „Dreidimensionale Untersuchung“ detailliert beschrieben.
In derselben Art und Weise werden auch die Modelle für die transiente Simulation erstellt – es besteht kein Unterschied. Lediglich bei der Materialdefinition müssen zusätzlich die Massendichte (Rho) und die spezifische Wärmekapazität (c) angegeben werden.

Da die typische Modellierung also bereits bekannt ist, wird die Erstellung der Beispielmodelle hier nur in den wichtigsten Schritten erklärt – es soll mehr Augenmerk auf die transiente Simulation gelegt werden.

2D Wandkante

Im Hauptmenü wählen Sie Datei→Neu→2D Projekt.
Geben sie im Fenster „Beschreibung“ eine angemessene Beschreibung des aktuellen Projektes ein, z.B.:

TUTORIAL – Transiente Simulation: 2D Wankante, 80cm Vollziegelmauerwerk

In einem ersten Schritt empfiehlt es sich die Baustoffe zu spezifizieren. Wählen Sie Ansicht→Dateneingabe→Baustoffe um das Fenster Baustoffe anzuzeigen.

Mit der rechten Maustaste über dem Baustoffe-Fenster zeigen sie das Kontextmenü an und wählen Sie „Neues“ oder drücken sie alternativ den „Neues“ Knopf. Eine neue Baustoffzeile erscheint und im Material-Editor stehen die Eingabefelder zur Verfügung.

Drücken sie TAB bis zum Feld des Baustoffnamens zu gelangen.
Geben Sie „Außenputz“ ein und TAB um zum λ(Lambda)-Eingabefeld zu kommen.
Geben Sie 0.8 ein und TAB um zu dem ρ(Rho)-Eingabefeld weiterzuspringen.
Geben sie 1800 ein und wechseln sie mit TAB zum c-Eingabefeld.
Tragen sie 1.3 ein.

In der Baustoffliste wählen Sie wieder „Neues“ aus dem Kontextmenu. Sie können gleich zwei weitere „leere“ Baustoffzeilen hinzufügen.

Wählen sie nun die leeren Baustoffe und ergänzen die fehlenden Kenndaten nach folgender Tabelle:

Baustoffname λ (Lambda) ρ (Rho) c
Außenputz 0.8 1800 1.3
Innenputz 0.7 1600 1
Vollziegel 0,76 1700 1

Die Farben der Baustoffe können nach Belieben angepasst werden.

Abb. Benötigte Baustoffe zum Erstellen des 2D Wandkante Modells – Baustoffe Fenster

Abb. Benötigte Baustoffe zum Erstellen des 2D Wandkante Modells – Baustoffe Fenster

Anmerkung: Mit der zusätzlichen Angabe der Massendichte ρ und der spezifischen Wärmekapazität c haben sie bereits alle Voraussetzungen erfüllt, um nach der Modellierung eine transiente Simulation durchführen zu können.

Stellen Sie sicher, dass die Element-Eingabefenster geöffnet sind. Es sollten zumindest „Elemente 2D“ und „Elementauswahl“ Fenster sichtbar sein. Wenn nicht, dann gehen Sie zum Ansicht-Menü und wählen Sie Ansicht→Primäre Eingabefenster.

Das erste Element das eingegeben wird soll der Außenraum sein. Im Fenster Elementauswahl betätigen Sie die Schaltfläche Neues. Das Element Editor Fenster wird erscheinen und ein neues, leeres Element ist in der Elementauswahlliste sichtbar.

Die Ausdehnung des Elements 1 soll die gesamte Ausdehnung des Modells umfassen mit:

X_1: -75
X_2: 3360
Y_1: -75
Y_2: 3360
Type: Raumzelle
Oberflächenbezeichnung: aussen
Rs: 0.04
Raumname: 0
  1. Beginnen Sie mit der Koordinateneingabe mit -75 für X1
  2. Dann betätigen Sie die <TAB> Taste um zum Eingabefeld X2 zu gelangen
  3. Geben Sie 3360 für X2 ein und TAB zum nächsten Feld, welches Y1 ist
  4. Geben Sie -75 für Y1 und TAB zum Y2
  5. Geben Sie 3360 für Y2 und bestätigen Sie erneut mit TAB Taste
  6. Springen sie mi <TAB> bis zum Feld Oberflächenbezeichnung und geben sie „aussen“ ein
  7. Springen sie mit <TAB> zum Feld Rs und geben sie 0.4 ein
  8. Springen sie mit <TAB> zum Feld Raumname und geben sie 0 ein und bestätigen sie die Eingabe

Klicken sie die Schaltfläche „Anpassen“ im linken oberen Bereich des Elemente2D Fensters um das Modell im richtigen Ausschnitt anzuzeigen.

Durch die Möglichkeit Übereinanderliegender Materialflächen - wobei AnTherm ja nur die oberstliegende als gültige annimmt – kann das Modell sehr schnell und einfach erstellt werden.

Man arbeitet nun von außen nach innen: Als nächstes Element wird der Außenputz angelegt:

X_1: 0
X_2: 3360
Y_1: 0
Y_2: 3360
Type: Baustoffzelle
Baustoffname: Auswahl durch Oberflächenfenster→Außeputz

Im Elementauswahl-Fenster betätigen Sie erneut die Schaltfläche Neues. Geben Sie die folgend angeführten Koordinaten im Elementfenster ein und bestätigen Sie jede Eingabe mit der TAB Taste.
Sobald das Feld "Elementtype" den Fokus hat benutzen Sie die Pfeiltasten um als Type „Baustoffzelle“ zu wählen. Mit einem Klick auf das Laden Symbol nebenan kann der Baustoff „Außenputz“ durch Doppelklick im Oberflächenfenster gewählt werden und die Materialkenndaten werden automatisch übernommen.

Abb. Zuweisen eines Baustoffes zu einer Baustoffzelle im Element Fenster

Abb. Zuweisen eines Baustoffes zu einer Baustoffzelle im Element Fenster

In gleicher Art und Weise werden die weiteren Elemente eingegeben:

X_1: 25
X_2: 3360
Y_1: 25
Y_2: 3360
Type: Baustoffzelle
Baustoffname: Auswahl durch Oberflächenfenster→Vollziegel

X_1: 825
X_2: 3360
Y_1: 825
Y_2: 3360
Type: Baustoffzelle
Baustoffname: Auswahl durch Oberflächenfenster→Innenputz

X_1: 840
X_2: 3360
Y_1: 840
Y_2: 3360
Type: Raumzelle
Oberflächenbezeichnung: innen
Rs: 0,13
Raumname: 1

Somit ist die Eingabe des zweidimensionalen Modells vollständig.

Um die Eingabe zu prüfen wählen Sie Ansicht→Dateneingabe→Eingabebericht und gehen Sie die Details in dem Bericht durch:

Eingabebericht

3D Ecke Fundamentplatte

Die dreidimensionale, instationäre Berechnung der Temperaturverteilung erfordert im allgemeinen Fall die Modellierung der gesamten Fundamentplatte unter Einbeziehung sehr großer Bereiche des das Gebäude umgebenden Erdreichs. Die entsprechenden Vorgaben der EN ISO 10211 sind dabei einzuhalten.

Im Fall eines rechteckigen Gebäudegrundrisses kann das Berechnungsmodell jedoch ohne Genauigkeitseinbußen gemäß folgender Skizze vereinfacht werden.

Abb. Aufteilung der Fundamentplatte ohne Genauigkeitseinbußen

Abb. Aufteilung der Fundamentplatte ohne Genauigkeitseinbußen

Für die Untersuchung wird einer der 4 gleichen Eckteile herangezogen.

Das grundsätzliche Konzept der 3D Modellierung in AnTherm ist bereits in dem Tutorial „Dreidimensionale Untersuchung“ nähergebracht worden. Folgend eine grobe Beschreibung, wie das 3D Modell erstellt wird, eine Schritt für Schritt Anleitung würde den Rahmen sprengen. Das fertige Modell kann wieder unter Menu Hilfe→Beispiel Laden... direkt geöffnet werden.

Als Atlernative zu der Modellierung in AnTherm wurde in diesem Fall der 2D Vertikalschnitt durch die Fundamentplatte und die Außenwand in einem CAD Programm erstellt. Die CAD Datei im dxf-Format wird dann in AnTherm importiert. Die .dxf Datei kann aus dem Programmverzeichnis Antherm/Beispiele/ importiert werden.

Es obliegt ihnen, ob sie gleich ein neues 3D Projekt anlegen, oder ob sie vorerst ein 2D Projekt erzeugen, und das 2D Projekt dann für die weitere Bearbeitung in ein 3D Projekt konvertieren. Vorteil wäre, dass sie dann auch ein fertiges 2D Projekt für etwaige spätere 2D Untersuchungen des Vertikalschnittes zur Verfügung haben.

Legen sie also ein neues 2D Projekt an. Importieren sie den CAD Vertikalschnitt über das Hauptmenü Datei→Importieren→aCad DXF… Wählen sie die Datei Antherm_Fundamentplatte.dxf aus dem Antherm/Beispiele Programmverzeichnis. Die einzelnen Baustoffelemente wurden also Polylinien im .dxf bereits auf entsprechende Ebenen (Layer) gelegt. Beim Import empfiehlt es sich demnach die Baustoffe/Materialien gleich nach den Layernamen anzulegen. Folgend die Abbildung des .dxf Imports:

Abb. Dxf Import der Fundamentplatte – Import nach Layer-Name.

Abb. Dxf Import der Fundamentplatte – Import nach Layer-Name.

Nach Bestätigen mit „Ok“ ist die Geometrie des 2d Vertikalschnittes in AnTherm importiert.

Im .dxf wurden auch die Räume bereits gezeichnet. Diese gilt es noch als Raumzellen (Type) mit entsprechenden Parametern (siehe Beispiel 2D Wandkante) im Element-Fenster zu deklarieren.

Der nächste Schritt stellt die Eingabe der Baustoffe dar. Aktualisieren sie die Baustoffe nach folgender Liste:

Abb. Benötigte Baustoffe für das Modell Fundamentplatte

Abb. Benötigte Baustoffe für das Modell Fundamentplatte

Einer transienten zweidimensionalen Untersuchung steht nun nichts mehr im Wege. Dieses Tutorial soll jedoch die transiente Simulation eines 3D Modells erklären, weshalb sie das 2D Projekt für etwaige spätere Untersuchung sichern und es nun in ein 3D Modell konvertieren. Benützen sie dafür Datei→Konvertieren→zum Schichten 3D Modell. Aufgrund der Komplexität des gewählten Modells ergibt sich eine größere Anzahl an extrudierten 2D Schichten um das 3D Modell zu komplettieren:

Die einzelnen Schichten können immer von der vorhergehenden dupliziert werden, und die benötigten Änderungen vorgenommen werden. Sie können diesen Schritt auch überspringen, in dem sie das fertige Modell aus dem Beispiel Ordner laden. Die Liste der Schichten zeigt die folgende Abbildung:

Abb. 3D Schichten

Abb. 3D Schichten

Hauptergebnisse erhalten - Auswertung

Nachdem das Modell fertiggestellt wurde kann die transiente Simulation gestartet werden. Wählen Sie hierfür in dem Hauptmenü die Option „Ergebnisse...“.

Sie werden aufgefordert zur Speicherung der Projektdaten, zur Angabe von Feinraster- und Solver-Parametern und durch die Instationär-Erweiterung auch zur Eingabe der Paramter für die transiente Simulation. Die voreingestellten Standardparameter für den Feinraster und den Solver sind für die meisten Fälle geeignet und so auch um dieses Tutorial erfolgreich zu bearbeiten.

Um die transiente Berechnung durchführen zu können, muss die Option „Instationäre, Periodische Aufgabe lösen“ im Bereich „Steuerparameter der Instationären, Periodischen, Harmonischen Berechnung“ aktiviert sein. Die Steuerparameter für die transiente Simulation müssen je nach Fragestellung definiert werden. Eine Schritt für Schritt Anleitung zu den beiden Beispielmodellen folgt in den Unterabschnitten „2D Wandkante“ und „3D Ecke Fundamentplatte“, aber vorerst noch Information zum allgemeinen Ablauf:

Nach der Spezifikation der Steuerparameter wird durch die Bestätigung mit „Ok“ im „SolverParameter“ Fenster die Berechnung gestartet.

Nach erfolgreicher Berechnung wird bereits der Leitwertbericht präsentiert und es können die von der Berechnung unabhängigen Randbedingungen beliebig bestimmt werden.

Bei der stationären Untersuchung war aufgrund der Zeitunabhängigkeit schlicht die Angabe der Temperaturen der modellierten Räume (an einem exakten Zeitpunkt) als Randbedingungen erforderlich. Will man nun einen Bauteil über einen gewissen Zeitraum untersuchen, wird es auch notwendig die Randbedingungen zeitlich veränderbar angeben zu können.

AnTherm bietet einige für den Benutzer sehr einfache Möglichkeiten, die periodisch veränderlichen Randbedingungen festzulegen.

Sie können beispielsweise als Werte auf Punkten gleichen Abstands (Regular Points), als Mittelwerte auf gleichmäßig oder beliebig langen Intervallen verteilt werden (Regular Means, Irregular Means), oder auch als Stufenwerte (Schalten) in unregelmäßigen Zeitschritten (Irregular Steps) modelliert werden. Desweiteren kann eine beliebige periodische Verteilung mit der Angabe einer Serie von Fourier-Koeffizienten erfolgen.

Anmerkung: Das Modellieren von periodischen Randbedingungen ist nicht nur auf die Temperaturen begrenzt sondern auch für die volumenhaften Wärmeleistungsquellen oder Senken möglich.

2D Wandkante

Nachdem im Hauptmenü der Punkt „Ergebnisse...“gewählt wurde, müssen in dem „SolverParameter“ Fenster die Einstellungen für die transiente Simulation bestimmt werden. Für die Untersuchung der 2D Wandkante an einem Sommertag muss die Option „Tag (24 Stunden)“ aktiviert sein.

SolverParameter24Stunden

Um die Berechnungszeit sehr kurz zu halten, und da der Verlauf der Außentemperatur ohnehin - wie im Folgenden beschrieben wird - einem Sinusverlauf folgt, ist die Auswahl von nur einer Harmonischen für diese Berechnung ausreichend. In Untersuchungsfällen mit anders gearteten Randbedingungen empfiehlt es sich jedoch zugunsten der Berechnungsgenauigkeit eine höhere Anzahl an Harmonischen zu verwenden.

Durch die Bestätigung mit „Ok“ wird die Berechnung durchgeführt. Diese kann je nach Modell und Anzahl der Harmonischen einige Zeit in Anspruch nehmen.

Sobald die Erstellung der Basislösungen erfolgreich absolviert wurde werden auch die Leitwertmatrizen erstellt und im Bericht der thermischen Leitwerte angezeigt. Auch das Fenster der Randbedingungen wird angezeigt. Wie die Eingabe der periodischen Randbedingungen erfolgt, wird in Kürze betrachtet, vorerst jedoch der Leitwertbericht:

Leitwertbericht2D

Der Leitwertbericht enthält nun eine Menge an Werten, die jedoch nötig sind um die Konstruktion exakt beschreiben zu können. Der Leitwertbericht ist durch horizontale Linien in Abschnitte unterteilt. Wie sind diese Werte der einzelnen Abschnitte nun zu verstehen?

Der erste Abschnitt enthält die Thermischen Leitwerte der nullten Harmonischen. Dies sind die bereits bekannten stationären Leitwerte. Im stationären Fall beträgt der Leitwert der untersuchten 2D Wandkante von Raum 0 (Außenraum) hin zum Raum 1 (Innenraum), sowie umgekehrt 4,27 W/(mK). Um jedoch das dynamische Verhalten der Konstruktion beschreiben zu können, benötigt es die zusätzlichen thermischen Harmonischen Leitwerte. In diesem Fall wurde eine Harmonische für die Berechnung gewählt, weshalb ein weiterer Wertebereich, getrennt durch die horizontale Linie hinzukommt. In diesem Abschnitt findet man also die harmonischen Leitwerte für die erste Harmonische (Periode 86400sec, sprich einen Tag). Hätte man für die Berechnung mehrere Harmonische bestimmt, würde jeweils noch ein Abschnitt mit den thermischen Harmonischen Leitwerte mit jeweiliger Periodenlänge hinzukommen.

Auffallend ist, dass im Gegensatz zu den stationären - die harmonischen Leitwerte nun komplexe Zahlen darstellen – mit einem Realteil und einem Imaginärteil. Für ein besseres Verständnis wurden aus diesem Grund auch in einer zweiten Matrix die Leitwerte anhand des Betrages (Amplitude) und des Arguments (Phasenverschiebung) dargestellt. Deshalb in jedem Abschnitt der harmonischen Leitwerte zwei Matrizen/Tabellen. Aus dieser Ausgabe kann leicht z.B. der äußere harmonische Leitwert (von Außen nach Innen) sowie auch die Phasenverschiebung der Konstruktion abgelesen werden. Die Diagonalelemente sind im Unterschied zum stationären Fall sehr wichtig und können für die Berechnung der wirksamen Speichermassen benutzt werden.

Anmerkung: Auf diese Art und Weise können sehr bequem die flächenbezogenen harmonischen thermischen Leitwerte y(i,j) der EN ISO 13786 errechnet werden.

Nun aber weiter zu der Beschreibung der periodischen Randbedingungen. Folgende Abbildung zeigt das Fenster mit der Übersicht der Randbedingungen:

Randbedingungen2D

Für die 2D Wandkante soll als Randbedingung an der Außenseite – in diesem Beispiel den Raum 0 - der Temperaturverlauf eines heißen Sommertages angegeben werden. Klicken sie hierfür auf den Button „Constant Value“ des Außenraumes „0“. Dadurch wird das Fenster zur Bestimmung der periodischen Randbedingungen geöffnet. Standardmäßig ist ein konstanter Wert (wie in der stationären Untersuchung) definiert. Um den gewünschten Tagesverlauf einzugeben, wählen sie File→New Periodic Data→Regular Means.

Periodic Data Regular Means

Geben sie im folgenden Dialog einen beliebigen Namen für die periodischen Randbedingungen an und achten sie darauf, ob die Periodenlänge einem Tag entspricht (86400sec) und ob 24 Intervalle (24h) angegeben sind.

Regular Interval Means NewDlg

Erzeugen sie den neuen periodischen Datensatz durch „Create“.

Die Außenlufttemperatur wird also entsprechend dem Norm-Sommertag nach ÖNorm B8110-3 festgelegt. In Anhang A der Norm wird die Abweichung von der Tagesmitteltemperatur über den Tagesverlauf angegeben, in der folgenden Tabelle ist die Abweichung bereits zu der gewählten Obergrenze der Tagesmitteltemperatur von 23°C summiert:

h Temperatur
00:01 18,28
00:02 17,37
00:03 16,63
00:04 16,07
00:05 15,72
00:06 15,76
00:07 17,17
00:08 19,51
00:09 22,04
00:10 24,33
00:11 26,18
00:12 27,58
00:13 28,57
00:14 29,20
00:15 29,55
00:16 29,64
00:17 29,40
00:18 28,70
00:19 27,52
00:20 25,96
00:21 24,19
00:22 22,41
00:23 20,79
00:24 19,41

Die 24 Stundenwerte des Temperaturverlaufs können bequem durch Doppelklick der Felder in der Wert-Spalte des Periodischen Daten-Editors eingegeben werden. Die Eingabe erfolgt interaktiv: Sobald ein Wert angegeben wurde, wird das Diagramm aktualisiert und die Werte können visuell überprüft werden. Es besteht auch die Möglichkeit die Balken im Diagramm in der Höhe zu skalieren, indem man die obere Seite eines Balkens klickt und gleichzeitig verschiebt. Jedoch empfiehlt sich bei vorbereiteten Temperaturwerten - für eine exakte Eingabe - die editierbare Tabelle zu verwenden.

Periodic Data Editor Form - Tagesdaten

Speichern sie nach Eingabe der Werte diesen Datensatz unter File->Save as… um es für etwaige spätere Verwendung wieder abrufen zu können. Bestätigen sie die Eingabe mit „Apply“.

Anmerkung: Man kann gut erkennen, dass der Temperaturverlauf der ÖNorm einem Sinusverlauf folgt. Eine andere Art der periodischen Dateneingabe hätte zu ähnlichem Ergebnis geführt: Über File→New Periodic Data→Harmonic Coeffs hätte ein neuer Datensatz mit der Periodenlänge von 86400sec und einer Harmonischen angelegt werden können. Für den Realteil der 0. Harmonischen hätte man den Wert 23 (sozusagen den Tagesmittelwert) und für die zweite Harmonische den Wert 7 (die Schwankung) angeben können. Um den Sinusverlauf dann noch an die richtige Position zu rücken, hätte man eine Phasenverschiebung (ArgDeg) von beispielsweise 130° angegeben.

Sie sind nun zurückgelangt zu dem Übersichtsfenster der Randbedingungen.

Ein weiterer Unterschied zum Übersichtsfenster bei stationärer Berechnung sind die beiden Buttons „Timelines“ und „Animate“. Durch Klick auf „Timelines“ öffnet sich ein Fenster, in welchem die zeitlichen Verläufe der Randbedingungen dargestellt sind und kontrolliert werden können:

TimelineForm_Tagesverlauf

Der weitere Knopf „Animate“ erlaubt es eine Animation über einen beliebigen Zeitraum als Video zu exportieren. Diese Funktion ist jedoch erst ausführbar, wenn das 3D Ergebnisfenster bereits geöffnet ist und eine gewünschte Darstellung festgelegt wurde - es wird darauf in dem Abschnitt „Grafische Auswertung“ genauer eingegangen.

Randbedingungen_Tagesdaten

Im linken oberen Bereich können sie nun jeden beliebigen Zeitpunkt des Tagesverlaufs auswählen. Legen sie den gewünschten Zeitpunkt für die Untersuchung fest.

Bestätigen Sie den Satz der Randbedingungen nun in dem Sie auf die Schaltfläche Anwenden klicken.

Nach einer kurzen Wartezeit, in welcher die Temperaturverteilung im Bauteil errechnet wird, erscheinen Ergebnisse im Ergebnis Bericht.

Sie können nun auch die grafischen Untersuchungen für den angegeben Zeitpunkt durchführen – und beliebig ohne die Berechnung nochmals durchführen zu müssen, im Randbedingungen-Fenster einen andere Zeitpunkt auswählen und mit „Anwenden“ für weitere Untersuchungen bestätigen.

3D Ecke Fundamentplatte

Nachdem im Hauptmenü der Punkt „Ergebnisse...“gewählt wurde, müssen in dem „SolverParameter“ Fenster die Einstellungen für die transiente Simulation bestimmt werden. Für die Untersuchung der 3D Fundamentplatte mit umgebendem Erdreich über den Jahresverlauf muss die Option „Jahr (365 Tage)“ aktiviert sein.

SolverParameter365Tage

Für die Außentemperaturen werden 12 Monatsmittelwerte angegeben. Um diese exakt darstellen zu können, empfiehlt es sich eine höhere Anzahl von Harmonischen (6) festzulegen.

Durch die Bestätigung mit „Ok“ wird die Berechnung durchgeführt. Aufgrund der Komplexität des Modells und Anzahl der Anzahl von 6 Harmonischen kann die Berechnung je nach Hardware-Konfiguration einige Zeit in Anspruch nehmen.

Sobald die Erstellung der Basislösungen erfolgreich absolviert wurde werden auch die Leitwertmatrizen erstellt und im Bericht der thermischen Leitwerte angezeigt. Auch das Fenster der Randbedingungen wird angezeigt. Wie die Eingabe der periodischen Randbedingungen erfolgt, wird in Kürze betrachtet, vorerst jedoch der Leitwertbericht:

Leitwertbericht Harmonisch 6

Man sieht im ersten Abschnitt des Leitwertbereichts die stationären Leitwerte, in den weiteren Abschnitten dann die Leitwerte von jeder der 6 gewünschten Harmonischen. Die detaillierte Beschreibung der einzelnen Werte erfolgte bereits im Beispiel „2D Wandkante“. Zusätzliche Information finden sie auch in der Beschreibung des Leitwertberichts.

Nun aber weiter zu der Beschreibung der periodischen Randbedingungen. Folgende Abbildung zeigt das Fenster mit der Übersicht der Randbedingungen:

Randbedingungen 3D

Für die 3D Fundamentplatte soll als Randbedingung an der Außenseite – in diesem Beispiel den Raum 0 - der Temperaturverlauf eines Jahres anhand monatlicher Temperaturmittel angegeben werden (Krakow). Klicken sie hierfür auf den Button „Constant Value“ des Außenraumes „0“. Dadurch wird das Fenster zur Bestimmung der periodischen Randbedingungen geöffnet. Standardmäßig ist ein konstanter Wert (wie in der stationären Untersuchung) definiert. Um den gewünschten Tagesverlauf einzugeben, wählen sie File→New Periodic Data→Regular Means.

PeriodicDataRegularMeans_3D

Geben sie im folgenden Dialog einen beliebigen Namen für die periodischen Randbedingungen an und achten sie darauf, ob die Periodenlänge einem Jahr entspricht (31536000 sec) und ob 12 Intervalle (12 Monate) angegeben sind.

RegularIntervalMeans12Intervals

Erzeugen sie den neuen periodischen Datensatz durch „Create“.

Die Außenlufttemperatur wird also entsprechend der monatlichen Mitteltemperaturen von Krakow festgelegt. In der folgenden Tabelle sind die Monatsmitteltemperaturen aufgelistet:

Monat Temperatur
Jan -2,6
Feb -2,1
Mar 3,1
Apr 7,9
May 14,3
Jun 17,4
Jul 19,4
Aug 18,3
Sep 14,4
Oct 9,5
Nov 3,5
Dec 0,3

Die 12 Monatsmittelwerte des Temperaturverlaufs können bequem durch Doppelklick der Felder in der Wert-Spalte des Periodischen Daten-Editors eingegeben werden. Die Eingabe erfolgt interaktiv: Sobald ein Wert angegeben wurde, wird das Diagramm aktualisiert und die Werte können visuell überprüft werden. Es besteht auch die Möglichkeit die Balken im Diagramm in der Höhe zu skalieren, indem man die obere Seite eines Balkens klickt und gleichzeitig verschiebt. Jedoch empfiehlt sich bei vorbereiteten Temperaturwerten - für eine exakte Eingabe - die editierbare Tabelle zu verwenden.

PeriodicDataEditorForm_Jahresdaten

Speichern sie nach Eingabe der Werte diesen Datensatz unter File->Save as… um es für etwaige spätere Verwendung wieder abrufen zu können. Bestätigen sie die Eingabe mit „Apply“.

Sie sind nun zurückgelangt zu dem Übersichtsfenster der Randbedingungen.

Wie im 2D Wandkanten-Beispiel erläutert können sie auch hier wiederum durch Klick auf „Timelines“ die zeitlichen Verläufe der Randbedingungen kontrollieren.

Der Knopf „Animate“ erlaubt es eine Animation über einen beliebigen Zeitraum als Video zu exportieren. Diese Funktion ist jedoch erst ausführbar, wenn das 3D Ergebnisfenster bereits geöffnet ist und eine gewünschte Darstellung festgelegt wurde.

Es kann nun ein Zeitpunkt für die Untersuchung festgelegt werden oder es kann auch eine Animation über den Jahresverlauf erstellt werden. Dies wird in dem Bereich „Grafische Auswertung“ Schritt für Schritt erläutert.

Bestätigen Sie den Satz der Randbedingungen nun in dem Sie auf die Schaltfläche Anwenden klicken.

Nach einer kurzen Wartezeit, in welcher die Temperaturverteilung im Bauteil errechnet wird, erscheinen Ergebnisse im Ergebnis Bericht.

Grafische Auswertungen

Bei der transienten Simulation kommt die Zeit als weitere Dimension hinzu. Es kann nun in gewohnter stationärer Manier jede beliebiger Zeitpunkt (Angabe in Sekunden) der gewählten Periode untersucht werden - die grafische Auswertung erfolgt dann - nach Bestimmung des Untersuchungszeitpunktes im Randbedinungen Fenster - auf dieselbe Art und Weise wie bei der stationären Berechnung. Dies ist schon detailliert beschrieben worden und kann im Tutorial „Zweidimensionale Untersuchung“ bzw. „Dreidimensionale Untersuchung“ nachgelesen werden.

Es besteht nun aber auch die Möglichkeit die Temperaturverteilung beispielsweise auf einer festgehaltenen Schnittebene für verschiedene, aufeinander folgende Zeitpunkte in bestimmten Zeitabständen in Art einer Diashow darzustellen. Diese Art der Visualisierung vermittelt dem Benutzer ein Gefühl über die Effekte der Wärmeleitung und Wärmespeicherung im Bauteil über einen spezifizierten Zeitraum.

Im folgenden Abschnitt soll eine Animation über den Jahresverlauf der Temperaturverteilung in den beiden Modellen (2D Wandkante und 3D Fundamentplatte) erstellt werden.

2D Wandkante

Nach der Anwendung der Randbedinungen auf die Berechnung wählen sie eine geeignete Ansicht im 3D-Ergebnis Fenster wie beispielsweise folgende Abbildung zeigt – sie können natürlich beliebige Darstellungen wählen (Isolinien, Wärmestromlinien, etc.). Wenn sie wir hier die Farbskala mit Beschriftung darstellen wollen, achten sie auch drauf, dass im Reiter „Farbskala“ im Ergebnis 3D Fenster die Option „Fester Werteberich“ aktiviert ist, dass sich nicht für jeden Zeitpunkt der Animation eine dynamischer Wertebereich einstellt (für den Vergleich nicht passend). Sie können den Wertebereich auch anpassen um während dem Verlauf der Temperaturen über die Zeit ein passenderes Ergebnis erhalten. Sie könnten es beispielsweise zwischen 16°C und 30°C festlegen.

Abb. 3D Ergebnisfenster der 2D Wandkante zum Zeitpunkt 0 mit dynamischen Wertebereich für die Farbskala

Da die Voraussetzungen für den Export einer Animation nun gegeben sind, können sie zum Randbedingungen Fenster wechseln:

Randbedingungen 3D Animate

Abb. Randbedingungen Fenster mit dem Animate Button zur Erstellung von Animationen

Klicken sie den „Animate“ Button um eine Animation zu erstellen. Darauf folgend öffnet sich ein Fenster für die Einstellungen der Animation:

Animate Time Dialog

Abb. Animate Dialog für die Einstellungen der Animation

In dem „Animate“ Dialog ist die Periodendauer bereits voreingestellt, auf Wunsch jedoch änderbar. Für diese Demonstration wurde die gesamte Periodendauer - also der gesamte Tagesverlauf - beibehalten. Die „Time Step Length“ – der Intervall bis zum nächsten Auswertungsframe – ist hier mit 1800 Sekunden festgelegt worden, um alle 30 Minuten die Veränderung des Temperaturfeldes in der Animation darzustellen.

Aktivieren sie auch die Option „Record animation to AVI File“ um die Animation als Videodatei zu exportieren. Mit „Start“ wird dann ein Dialog geöffnet, der bestimmt wo sie die Animation speichern wollen. Geben sie einen geeigneten Namen an und bestätigen sie mit „Speichern“. Bevor die Animation beginnt (und gleichzeitig die Videodatei geschrieben wird), scheint noch ein letzter Dialog mit Einstellungen für die Videokomprimierung, die sie aber standardmäßig mit „Ok“ überspringen können. Nach Ablauf der Animation ist auch die gewünschte Videodatei erstellt, die man in einem beliebigen Videoplayer abspielen kann.

Sehr gut kann man bereits bei diesem 2D Beispiel im Eckbereich eine „Wärmeblase“ erkennen. Erst die instationäre Simulation ermöglicht es solche Effekte zu erkennen und zu analysieren.

3D Ecke Fundamentplatte

Nachdem sie im Fenster „Randbedingungen“ die Schaltfläche Anwenden geklickt haben, hat sich neben dem Ergebnisbericht auch das 3D Ergebnisfenster geöffnet.

Frostgrenze ermitteln

Die Frage nach der Frostgrenze im Erdboden spielt eine wichtige Rolle. Da es um die Sicherstellung frostfreier Gründungen geht, kann die auf eine im langjährigen Schnitt zutreffende Berechnung nicht unmittelbar verwendet werden. Um Sicherheit zu erhalten, müssen extreme winterliche außenklimatische Verhältnisse angesetzt werden. Im gegenständlichen Fall wurden aus einer 50-jährigen Zeitreihe von Außenlufttemperaturwerten zwischen den Jahren 1960 und 2009, die an der meteorologischen Station Wien, Hohe Warte gemessen wurden, das Jahr mit dem extremsten winterlichen Temperaturen extrahiert. Mit dem Jahr 1996 wurde das einzige Jahr, in dem die Monatsmittelwerte für Dezember, Januar und Februar unter dem Gefrierpunkt blieben ausgewählt und der Simulation zugrunde gelegt.

Für das bestehende 3D Modell der Fundamentplatte soll nun die Frostgrenze ermittelt werden. Hierfür müssen die periodischen Randbedinungen an der Außenseite (Raum 0) geändert werden.

Erstellen Sie wie auch zuvor mit den Monatsmitteltemperaturen einen periodischen Datensatz mit 12 Intervallen und einer Periode eines Jahres (31536000 sec). Nun tragen sie aber nicht wie zuvor die Monatsmitteltemperaturen des langjährigen Jahresgangs der Außenlufttemperatur (Krakow), sondern die Extremwerte des Jahres 1996 (Hohe Warte, Wien) ein:

Monat Temperatur
Jan -2,71
Feb -2,45
Mar 2,07
Apr 10,09
May 15,49
Jun 19,04
Jul 19,4
Aug 18,52
Sep 18,93
Oct 12,31
Nov 7,09
Dec -2,23

Grundsätzliches Prinzip um die Frostfreiheit des Fundamentes in der derzeitigen Version von AnTherm® zu überprüfen ist:

  • In einem 2D Fall die tiefste Position der 0°C Isotherme im Erdreich herauszufinden und abzuschätzen, ob diese unterhalb der Fundament-Konstruktion liegt.
  • In dem 3D Fall dient zu der Überprüfung die 0°C Iso-Fläche.

In einem 2D Fall die tiefste Position der 0°C Isotherme im Erdreich herauszufinden und abzuschätzen, ob diese unterhalb der Fundament-Konstruktion liegt.
Eine einfache Möglichkeit, wie sie prüfen können ob das Fundament über den gesamten Jahresverlauf frostfrei bleibt, wird folgend vorgestellt:

Zuerst gilt es den Zeitpunkt der tiefsten Position der 0°C Iso-Fläche herauszufinden. Die 3D-Fundamentplattenecke wurde bereits transient/instationär mit beispielsweise 6 Harmonischen für den Jahresverlauf berechnet und als Randbedingung wurden bereits die oben angeführten Extremwerte für das Jahr 1996 für den Aussenraum zugewiesen. Der kälteste Monat stellt wie in der Tabelle dargestellt der Monat Januar dar. Man weiß, dass durch die Wärmespeicherung des Erdreichs Phasenverschiebungen – je nach Materialeigenschaften des Erdreichs – ohne weiteres mehrere Wochen betragen können. Visuell lässt sich durch eine Animation beispielsweise über einen Zeitraum der ersten drei Monate des Jahres der Tag mit tiefster Isotherme schnell herausfinden. Sobald man den Tag spezifiziert hat, kann man in weiteren Schritten die Frostfreiheit überprüfen.

Für die Animation sollte man die Farbskala vorerst im 3D Ansichts Fenster gut ersichtlich positionieren (im 3D Ansichts Fenster im Reiter Farbskala), da hier auch er aktuelle Zeitpunkt in der Animation ausgegeben wird. Starten sie, bevor sie die Animation erstellen, das 3D Ansichts Fenster, indem sie beispielsweise den Tag 15 als Untersuchungszeitpunkt in dem Randbedingungen Fenster einstellen und auf den Knopf „Anwenden“ klicken.

Für die spätere Animation ist es auch wichtig, der Farbskala sowie den Isolinien (2D) oder den Isoflächen (3D) einen fixen Wertbereich zuzuweisen. Für die Farbskala wählen sie für dieses Beispiel als unteren Wert die niedrigste Aussentemperatur von -2,71°C und als oberen Wert 20°C. Wenn sie Isolinien darstellen, fixieren sie auch hier den Wertebereich. Da ja für dieses 3D Beispiel die 0°C Isofläche dargestellt werden soll, stellen sie im Reiter „Isofläche“ des 3D Ansichts Fensters auch den fixen Wertebereich mit Ober und Untergrenze von 0°C ein. Nun sehen sie bereits die Darstellung der Isofläche. Passen sie eventuell auch die Sichtbarkeit an – stellen sie die Opazität ab und geben sie für beispielsweise eine Sichtbarkeit von 0,9 ein. So werden die Umrisse des Modells besser sichtbar.

Hier wurde die Oberflächendarstellung im entsprechenden Reiter deaktiviert, um die Isofläche gut ersichtlich zu machen. Man kann gut das Absinken der 0°C Isofläche im Eckbereich des Fundaments erkennen. Deswegen ist hier eine 3D Untersuchung wichtig.

Wenn die erwähnten Voreinstellungen für das 3D Ansichts Fenster angewendet wurden, kann man in dem Randbedingungen Fenster die Animationseinstellungen vornehmen, indem man den Animate Knopf drückt. Man könnte in diesem Fall die ersten 60 Tage des Jahres als Animationsdauer festlegen (Start: 0 Sekunden, Ende: 5184000 Sekunden). Als Zeitschritt geben sie einen Tag an (86400 Sekunden). Sie können dann die Animation starten und das Video für spätere Verwendung auch aufzeichnen. Man kann dann beobachten, ob die Frostgrenze (0°C Isofläche) den Bereich des Fundaments unterschreitet oder nicht. Den Tag der tiefsten Position der Isofläche kann man so einfach herausfinden und genau diesen Tag kann man dann in einer weiteren Analyse genauer untersuchen. So kann man beispielsweise auch die genaue Temperatur an beliebigen Punkten (Am Fundament) über die Funktion der Probepunkte herausfinden.

Diese Untersuchung hat gezeigt, dass die untersuchte Konstruktion auch an einem extrem kalten Jahr dauerhaft frostfrei (an unterster Stelle) – auch im Eckbereich – bleibt.


 Wärmebrücken in 2D und 3D berechnen und untersuchen mit AnTherm®  

[ ← ] [ ↑ ] [ → ] [Inh

 Copyright © Kornicki Dienstleistungen in EDV & IT

2014-03-04 12:04 +0100